No preview of imported question groups

More
3 years 7 months ago #106500 by duke125
duke125 created the topic: No preview of imported question groups
Hi,
I am using a design where I have about 40 question groups with the same questions - the only thing that changes is the description of the question group. In order not to manually rewrite all these questions, I exported question group 1 and imported it in the survey where I renamed it to question group 2 (and changed the description).
The problem is the following: I can neither preview the question group (there appears nothing)- nor check the survey logic for the question group (it says: "Invalid question - probably missing sub-questions or language-specific settings for language"). The question group should actually be a copy of a question group where everything works fine (all sub-questions should be copied and I didn't change language settings). If I want to edit the question group 2, it looks just like a copy of question group 1 - nothing is missing. But why can't I preview nor check check the survey logic?

I would be very glad if someone could help me out!

Btw I am using Version 2.05+ Build 140302.

Thank you very much for your help!!!

Please Log in to join the conversation.

More
3 years 7 months ago #106542 by DenisChenu
DenisChenu replied the topic: No preview of imported question groups
HI,

Can you try to : unlog from LS admin, relogging to LS admin ?
VCan you provide the lss file ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!