Unable to Display Tokens After Upgrade

More
3 years 11 months ago #100300 by kripp88
kripp88 replied the topic: Unable to Display Tokens After Upgrade
We are currently running on IIS and using MS-SQL. Since LS requires SQL PDO drivers, I believe that php 5.4 is the latest version that includes these drivers.

-Kyle

Please Log in to join the conversation.

More
3 years 11 months ago - 3 years 11 months ago #100311 by c_schmitz
c_schmitz replied the topic: Unable to Display Tokens After Upgrade
And you are already running 5.4.19? Or an earlier 5.4 version?

Best regards

Carsten Schmitz
LimeSurvey project leader
Last Edit: 3 years 11 months ago by c_schmitz.

Please Log in to join the conversation.

More
3 years 11 months ago #100368 by kripp88
kripp88 replied the topic: Unable to Display Tokens After Upgrade
It is 5.4.14. Do you think there would be a difference with 5.4.19?

-Kyle

Please Log in to join the conversation.

More
3 years 11 months ago #100371 by c_schmitz
c_schmitz replied the topic: Unable to Display Tokens After Upgrade
Chances are good so I would give it a try.

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
3 years 11 months ago #100479 by kripp88
kripp88 replied the topic: Unable to Display Tokens After Upgrade
I just updated to 5.4.20 and the problem still exists, I needed to allocate 2GB to php memory in order to Display Tokens

Please Log in to join the conversation.

More
3 years 11 months ago - 3 years 11 months ago #100480 by c_schmitz
c_schmitz replied the topic: Unable to Display Tokens After Upgrade
How many tokens do you view at the same time? Are these basic tokens or is there additional data attached?

Best regards

Carsten Schmitz
LimeSurvey project leader
Last Edit: 3 years 11 months ago by c_schmitz.

Please Log in to join the conversation.

More
3 years 11 months ago #100497 by kripp88
kripp88 replied the topic: Unable to Display Tokens After Upgrade
There are 90,000 tokens and they are all completely filled out, i.e. names, emails, etc.

Please Log in to join the conversation.

More
3 years 6 months ago #106163 by mrli999
mrli999 replied the topic: Unable to Display Tokens After Upgrade
I upgrade 2.05 from 131209 to 140302, this error occur.

I active the debug mode, and found the following error:


2014-03-11 16:34:01.249 [INFO] [111.196.138.202:61110-0#APVH_obhrm.example.com] File not found [/home/example/public_html/web_obhrm/503.shtml]

What should I do next?

Please Log in to join the conversation.

More
3 years 6 months ago #106213 by mrli999
mrli999 replied the topic: Unable to Display Tokens After Upgrade

mrli999 wrote: I upgrade 2.05 from 131209 to 140302, this error occur.

I active the debug mode, and found the following error:


2014-03-11 16:34:01.249 [INFO] [111.196.138.202:61110-0#APVH_obhrm.example.com] File not found [/home/example/public_html/web_obhrm/503.shtml]

What should I do next?


Does there any one else also have this problem? Thanks.

Please Log in to join the conversation.

More
3 years 6 months ago #106215 by mrli999
mrli999 replied the topic: Unable to Display Tokens After Upgrade

mrli999 wrote:

mrli999 wrote: I upgrade 2.05 from 131209 to 140302, this error occur.

I active the debug mode, and found the following error:


2014-03-11 16:34:01.249 [INFO] [111.196.138.202:61110-0#APVH_obhrm.example.com] File not found [/home/example/public_html/web_obhrm/503.shtml]

What should I do next?


Does there any one else also have this problem? Thanks.



By the way, I checked the CPU usage. Normally the cpu usage is about 33%, but when I dispaly token it became 100%. Maybe that why I got 503 error.

Please Log in to join the conversation.

More
3 years 6 months ago #106238 by kripp88
kripp88 replied the topic: Unable to Display Tokens After Upgrade
I was never able to fix this problem completely, but I have a temporary solution which was to increase the memory_limit in php.ini file.

Please Log in to join the conversation.

More
3 years 6 months ago #106239 by mdekker
mdekker replied the topic: Unable to Display Tokens After Upgrade
Encoding all the token data runs out of memory when i display 2500 tokens at a time on my system with 128mb configured. This could be trimmed, but i think the value below that using 1000 tokens at a time is already an insane amout to show at once on screen.

---
Menno Dekker

Please Log in to join the conversation.

More
3 years 6 months ago #106241 by mrli999
mrli999 replied the topic: Unable to Display Tokens After Upgrade

mdekker wrote: Encoding all the token data runs out of memory when i display 2500 tokens at a time on my system with 128mb configured. This could be trimmed, but i think the value below that using 1000 tokens at a time is already an insane amout to show at once on screen.


There are less than 10 tokens in my limesurvey.

Please Log in to join the conversation.

More
3 years 6 months ago #106243 by mdekker
mdekker replied the topic: Unable to Display Tokens After Upgrade
And you get this in the token overview screen? The data is pulled in using a json call. Open developer tools in your browser and check what ajax request are made and if you can see output for the specific request.

---
Menno Dekker

Please Log in to join the conversation.

More
3 years 6 months ago #106248 by mrli999
mrli999 replied the topic: Unable to Display Tokens After Upgrade
thank you very much. I am not a developer, don't how to do it . Any way, thank you very much for your kindness.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now