This script needs the PHP Multibyte String Functions library installed:

More
6 years 1 month ago - 6 years 1 month ago #99339 by marknz
Hello I got this message when going to survey url:

This script needs the PHP Multibyte String Functions library installed: See <a href=' docs.limesurvey.org/tiki-index.php?page=Installation+FAQ '>FAQ</a> and <a href=' de.php.net/manual/en/ref.mbstring.php '>PHP documentation</a><br />

There's not really any step by step help at these places.

Whats wrong... do I need to reinstall? and how do I do so without losing my data.

It was working fine before, with no one changing any code base so its a little unusual
Last edit: 6 years 1 month ago by marknz. Reason: explain it was fine b4

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
6 years 1 month ago #99341 by c_schmitz
It's something that needs to be activated on your server-side. There is usually no easy way to do it. I recommend you write to your webspace provider and ask them to activate it. They most likely upgraded PHP and forgot about it.

Best regards

Carsten Schmitz
LimeSurvey project leader
The following user(s) said Thank You: marknz

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #99389 by marknz

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!