Endnachricht wird nicht angezeigt

More
4 years 4 months ago #92812 by kolbe86
kolbe86 created the topic: Endnachricht wird nicht angezeigt
Hallo zusammen!

Ich habe LimeSurvey 2.1.0 auf einem Win Server 2008R2 laufen, PHP-Version 5.3.8.

Wenn ich eine Umfrage starte und die entspr. User diese absenden möchten erscheint die Endnachricht nicht.(egal in welchem Browser)
Weder der eingestellte Text, noch die URL wird aufgerufen.
Die eingegebenen Daten werden zwar übermittelt, jedoch ist das ein sehr unschöner Abschluss einer Umfrage;)

Ist das Problem bekannt, was kann man tun?

Beste Grüße
MK

Please Log in to join the conversation.

More
4 years 4 months ago #92840 by KRav
KRav replied the topic: Endnachricht wird nicht angezeigt
Am besten mal einen Bug-Report verfassen.

www.limesurvey.org/de/community-services/bug-tracker

Gruß Kai R.


research on BLOGS - Professional LimeSurvey support
Consultant - Templates - Training - JQuery magic - Support - Coding - Survey creation and more..

Contact
Professional LimeSurvey support
This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in to join the conversation.

More
4 years 2 months ago #95165 by iznally
iznally replied the topic: Endnachricht wird nicht angezeigt
Hallo zusammen,

gibt es diesbezüglich schon neue Erkenntnisse?

Ich bin leider auf das selbe Problem gestoßen :(
LimeSurvey Version 1.90+ Build 9642, PHP-Version 5.2.0

Allerdings tritt das Problem nur auf, wenn mehrere Fragengruppen angelegt werden. Bei nur einer Fragengruppe wird die Endnachricht angezeigt.

Beste Grüße,
Iznally

Please Log in to join the conversation.

More
4 years 2 months ago #95188 by iznally
iznally replied the topic: Endnachricht wird nicht angezeigt
Noch eine kleine Ergänzung:

es gibt eine bestimmte Kombination, in der kein Fehler auftritt - und zwar genau dann, wenn in den Präsentations- und Navigationseinstellungen der Umfrage beim Format = "Alles auf einer Seite" und bei "URL automatisch laden ..." = "JA" ausgewählt ist. Ist nur eins von beiden gesetzt, funktioniert es nicht...

Please Log in to join the conversation.

More
4 years 2 months ago #95189 by holch
holch replied the topic: Endnachricht wird nicht angezeigt
Deine Version ist natürlich jetzt schon recht alt. Schau doch mal, ob das in der neuesten Version auch auftaucht. Ich glaube nicht, dass vom Entwicklerteam jetzt noch jemand LS 1.90 am laufen, bzw. dafür noch Korrekturen gemacht werden.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
3 years 3 months ago #105780 by langm
langm replied the topic: Endnachricht wird nicht angezeigt
Ich habe das selbe Problem, und nutze aktuell Version 2.00+ Build 131206

Please Log in to join the conversation.

More
3 years 3 months ago #105781 by holch
holch replied the topic: Endnachricht wird nicht angezeigt
Ohne weitere Infos wird es natürlich schwer dir da zu helfen.

- passiert das bei allen Umfragen?
- Wenn nein: was ist anders bei dieser Umfrage?
- Hast du eine End-URL angegeben?
- etc.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
3 years 3 months ago #105782 by langm
langm replied the topic: Endnachricht wird nicht angezeigt
Es ist bei allen Umfragen der Fall.
End URL ist keine angegeben.

Im Testmodus wird die Endnachricht angezeigt, sobald ich die Umfrage online schalte, wird es nicht mehr angezeigt.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now