ausgefüllter Fragebogen - "absenden" funktioniert nicht

More
1 week 2 days ago #169678 by funky123
funky123 created the topic: ausgefüllter Fragebogen - "absenden" funktioniert nicht
Hallo liebes Forum,

ich finde es großartig, dass es diese Support-Möglichkeit gibt, vielen Dank dafür!
Ich habe gerade folgendes Problem: Ich habe eine Umfrage fertig erstellt und mache gerade die ersten Test-Eingaben. Dafür habe ich die Umfrage freigeschaltet/aktiviert. Am Ende des Fragebogens erscheint ja das "Absenden"-Feld. Wenn ich darauf klicke, passiert - nichts. Egal, ob ich alle Fragen auf einer Seite habe oder jeweils nur eine Fragengruppe auf einer Seite - beim Button "absenden" ist Schluss. Es ist auch kein Problem der Darstellung, da auch im Backend keine Daten ankommen. Nur wenn ich "zwischenspeichern" wähle, sehe ich im Backend dass es eine Teileingabe gab.


Die technischen Details:
  • ich verwende Version 2.72.0+171010
  • ich weiß gerade nicht, wo ich PHP Version und MySQL Version finde...?
  • ich verwende Windows, falls das relevant ist, und den Internet Explorer

Hat hier jemand spontan eine Idee, wo das Problem liegen könnte?

Vielen Dank!

Please Log in or Create an account to join the conversation.

More
1 week 2 days ago #169679 by funky123
funky123 replied the topic: ausgefüllter Fragebogen - "absenden" funktioniert nicht
Ach, ich seh schon, falsches Unterforum... Ich kann es wohl leider nicht selbst verschieben... sorry!

Please Log in or Create an account to join the conversation.

More
1 week 4 hours ago #169720 by holch
holch replied the topic: ausgefüllter Fragebogen - "absenden" funktioniert nicht
Ich verschiebe das mal ins deutsche Forum. Hast ja selbst gemerkt, dass es falsch war. ;-)

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

More
1 week 4 hours ago #169722 by holch
holch replied the topic: ausgefüllter Fragebogen - "absenden" funktioniert nicht
Schwer zu sagen.
- Welches Umfragen-Template verwendest du? Was passiert wenn du eines der LS-Standard-Templates verwendest?
- Welchen Internet Explorer verwendest du? Version?
- Was passiert wenn du Firefox oder Chrome verwendest?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!