Problème affichage interface admin ss IE et Chrome en 2.05 - 140502

More
3 years 1 month ago #108574 by lemontree
lemontree created the topic: Problème affichage interface admin ss IE et Chrome en 2.05 - 140502
Suite passage en version 2.05-140502 l'affichage du backoffice est suspect en zoom 100% (et moins d'ailleurs aussi) sur les navigateurs IE 11 et Chrome 34 alors que sous Firefox tout est OK ?
C'est la 1ère fois que je rencontre un problème de la sorte sous Chrome.

L'icône Gestionnaire d'extensions se positionne à la ligne et du coup décale tout, mais d'ailleurs vraiment tout dans tous les screen ensuite ?

Avez-vous déjà rencontré ce phénomène ? Quelle solution en dehors d'utiliser Firefox ?

D'avance merci de votre aide

PS : si besoin, je pourrai ajouter une photo du phénomène.

Please Log in to join the conversation.

More
3 years 1 month ago #108607 by DenisChenu
DenisChenu replied the topic: Problème affichage interface admin ss IE et Chrome en 2.05 - 140502
Salut,

Plusieurs utilisateurs utilisent Chrome ou IE. As tu vider complètement le cache du navigateur ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: lemontree

Please Log in to join the conversation.

More
3 years 1 month ago #108635 by lemontree
lemontree replied the topic: Problème affichage interface admin ss IE et Chrome en 2.05 - 140502
Bonjour Denis,

Merci pour ce petit rappel élémentaire mais voilà ... Le nez dans le guidon, je pensais l'avoir fait sur la plateforme que j'utilisais, d'autant que j'avais un environnement LS qui fonctionnait parfaitement en v2. Et bien ce n'était pas le cas, tout est rentré dans l'ordre.

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now