envoi des mails de rappel impossible

More
5 months 3 weeks ago #189933 by charlie_po
bonjour,

l'envoi des mails de rappel ne fonctionne pas et m'indique :
"Tous les courriels n’ont pas été envoyés :
Certains courriels n'ont pas été envoyés car le serveur n'a pas accepté les courriels ou une autre erreur est apparue."

Sauf que les mails sont valident et ont reçu le courriel d'invitation de départ. Le serveur smtp est bien relié puisque les mails d'invitations sont tous envoyés sans problème mais cela bloque avec les rappels.

L'option "Contourner les invitations avec des adresses de courriel invalides" est bien cochée à oui.

Que puis-je voir d'autre ?

Merci d'avance
Cordialement

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
5 months 3 weeks ago #189949 by charlie_po
Re bonjour,

Alors je pensais que le fait que l’utilisateur ait enlevé le mail dans la partie "de" lors de l'envoi du mail de rappel (fenêtre qui s'ouvre avec le texte du mail et les infos sur les destinataires...) été le soucis, mais après avoir rajouté celui-ci, il n'arrivait toujours pas à l'envoyer.

En m'étant connecté en tant qu'administrateur, j'ai pu de mon côté faire l'envoi de ces mails.

Pour qu'elle raison cela a bloqué de son côté ?

merci
Cordialement

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #189988 by DenisChenu
Peut tu activer le mode SMTP debug à All/tous le temps ?

Et remonter ce log complet ici.
(sur un seul email, ca suiffit)

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #190238 by charlie_po
salut,
désolé pour le retard, en fait il utilise le mode php pour l'envoi de courriel et je en peux pas mettre le mode debug.

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #190243 by DenisChenu
Et avec manual.limesurvey.org/Debug_mode ?

Ça sent la restriction sur l’utilisation de mail ça …
Voir avec l’hébergeur

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!