Script Javascript non copie lors d'un duplicat de questionnaire

More
1 year 2 weeks ago #173180 by gahmed
Bonjour,

En voulant faire une copie d'un questionnaire (qui avait du javascript), je me suis rendu compte qu'elle effectue mais le javascript n'est pas copié.
J'ai même essayé de reprendre le code javascript sur la question mais il n'est pas pris en compte.
J'utilise la Version 3.8.1 de Limesurvey.

Merci d'avance

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
1 year 2 weeks ago #173181 by Nickko
Regarde dans le Bugtracker (via le menu en haut de la page) si ce bug a déjà été rapporté, sinon, je t'invite a créer un ticket.

Nickko
Head of ergonomics, UX & UI.
The following user(s) said Thank You: gahmed

Please Log in or Create an account to join the conversation.

More
1 year 2 weeks ago #173183 by DenisChenu
Mais surtout vérifie que tu n'a pas la protection XSS d'activée :
manual.limesurvey.org/Optional_settings#Security

A mon avis, c'est cela.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: LouisGac

Please Log in or Create an account to join the conversation.

More
1 year 2 weeks ago #173190 by gahmed
Ce n'est pas la protection XSS, car le code Javascript passait dans les anciens questionnaires que j'avais lancé.
Merci quand même pour ta contribution

Please Log in or Create an account to join the conversation.

More
1 year 2 weeks ago #173204 by DenisChenu

gahmed wrote: Ce n'est pas la protection XSS, car le code Javascript passait dans les anciens questionnaires que j'avais lancé.
Merci quand même pour ta contribution

Pour réellement le vérifier : va éditer une des questions avec du code javascript existant, sauvegarde et voit si il est encore là …

C'est pas parce-que avant la protection XSS n'était pas activé qu'elle n'a pas pu être activée aujourd'hui …

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: gahmed

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #173386 by gahmed
Bonjour,
Exusez moi du retard de ma reponse. Ca passe maintenant, je me suis connecté en tant que Super-admin et j'ai déactivé le flitrage XSS.
Merci pour votre aide

Please Log in or Create an account to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!