PHP 7.3 compatible

More
3 months 1 week ago #184153 by prwwww
PHP 7.3 compatible was created by prwwww
Hi there,

is limesurvey 3.16 PHP 7.3 compatible or will it fail?

Thanks!

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
3 months 1 week ago #184171 by DenisChenu
Replied by DenisChenu on topic PHP 7.3 compatible

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!