Unable to login as admin in limesurvey- Backend

More
5 days 5 hours ago #183374 by shru123
After updating the apache (2.4.39)with latest version and openssl(1.1.1b) and TLSv1.3

Unable to login in backend as an admin.

it just redirecting to same page.

In log file showing information.

Kindly let us know, what needs to be done.

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
5 days 5 hours ago #183377 by DenisChenu
DON'T USE REPORT THIS TO HAVE QUICKEST ANSWER !

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: holch

Please Log in or Create an account to join the conversation.

More
4 days 7 hours ago #183412 by jelo

shru123 wrote: Kindly let us know, what needs to be done.

A root cause analysis?

With the current level of information your issue cannot be solved.

You should open a bugticket and provide as much information as possible.
www.limesurvey.org/community/bug-tracker

The LimeSurvey version and the PHP version used will be most important.

An easy way to narrow down causes might be to install a fresh LimeSurvey next to your current installation.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!