aSurveyInfo not available on registration page?

More
3 months 2 weeks ago #169401 by acp_tests
acp_tests created the topic: aSurveyInfo not available on registration page?
I added my survey name to the layout_global.twig file of my template, an extension of bootswatch.


Here is the code:


<h1>{{ aSurveyInfo.name }}</h1>


This works on every page except the registration page, where it simply displays nothing, but does not give an error.

Can anyone verify that this should work, or if I've done something wrong? I have a support issue open but the 24 response time is too slow.

Any help would be very much appreciated. I have a deadline very soon to get this done.

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #169453 by LouisGac
LouisGac replied the topic: aSurveyInfo not available on registration page?
The following user(s) said Thank You: tpartner

Please Log in or Create an account to join the conversation.

More
2 weeks 4 hours ago #173424 by medhat
medhat replied the topic: aSurveyInfo not available on registration page?
Hi,
I'm having the same issue in the token page (survey's title is not showing in the "enter a valid token" page).
Is it also a bug?


Regards,
Medhat

Please Log in or Create an account to join the conversation.

More
3 hours 5 minutes ago #174057 by medhat
medhat replied the topic: aSurveyInfo not available on registration page?
Still having the same issue in Version 3.14.8+180829
Any ideas guys?

Regards,
Medhat

Please Log in or Create an account to join the conversation.

More
1 hour 35 minutes ago #174068 by LouisGac
LouisGac replied the topic: aSurveyInfo not available on registration page?
1st : update
then:
github.com/LimeSurvey/LimeSurvey/blob/ma...rController.php#L519

so it should be available

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!