Printable version - seems to not be working

More
3 years 2 months ago #111324 by Sev
Sev created the topic: Printable version - seems to not be working
Hello,
When I try to print the Printable version of my survey, the browser just opens a blank tab...
It was working previously and happened after:
1) I updated Limesurvey from 2.0 to 2.05+
2) I added a lot of questions and conditions in my survey
I am not sure if one of those triggered the problem. I tried in different browsers and tried to go back to the "default" template but in vain. However, the Export and QueXML functions work.

Any ideas on how to fix this?
Thank you very much!
Sev

Please Log in to join the conversation.

More
3 years 2 months ago #111388 by Sev
Sev replied the topic: Printable version - seems to not be working
Any guess on what I have done wrong, please?

Thank you in advance,
Sev

Please Log in to join the conversation.

More
3 years 2 months ago #111511 by mfaber
mfaber replied the topic: Printable version - seems to not be working
Please check your survey logic (the QA button in Limesurvey). If you cannot see any error there, can you set debug = 2 at the end of application/config.php? Then you should get an error message instead of a blank tab. Please report back here with your results.

Please Log in to join the conversation.

More
3 years 2 months ago #111541 by Sev
Sev replied the topic: Printable version - seems to not be working
Thank you for you answer mfaber, the logic file indicates that there are no syntax errors in the survey. Also I am using LimeSurvey Professional (previously LimeService) so I cannot access the .php ... Unless there is another way?

PS: It is definitely not an error with 2.05+ because the printable version works on other smaller surveys.

Please Log in to join the conversation.

More
3 years 2 months ago #111552 by Sev
Sev replied the topic: Printable version - seems to not be working
Got this solved by Carsten through LimeSurvey Professional (previously LimeService).

Thanks for the reply though,
Sev

Please Log in to join the conversation.

More
3 years 2 months ago #111620 by Mazi
Mazi replied the topic: Printable version - seems to not be working

Sev wrote: Got this solved by Carsten through LimeSurvey Professional (previously LimeService).

Thanks for the reply though,
Sev

There may be others having the same problem. Can you please share how you have solved this?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
3 years 2 months ago #111636 by Sev
Sev replied the topic: Printable version - seems to not be working
I just wrote to LimeSurvey Professional (previously LimeService) support. They said they fixed a bug in LimeSurvey originating from invalid array_filter question codes, and the preview worked thereafter.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now