Setting "Yes" as the default option in "Hide the tip"

More
5 years 4 months ago #110874 by angol2
Hello,

I prefer not to use the default tips to questions. Usually the only reason why I enter "advanced options" in the question design is to manually change the default option of "Hide the tip" to "Yes". I wonder it there is any way to set "Yes" as the default. I'd appreciate your comments.

Best regards,
Andrzej

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
5 years 4 months ago #110881 by Ben_V
Hi,
en /application/controllers/admin/question.php
search the line (around 760) with:

$eqrow = '';

and replace with:

$eqrow = 'Y';

Not tested, but, I hope it works. Remember that this change can be overwritten during major updates.

Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
Last Releases => 2.6x.x goo.gl/ztWfIV | 2.06/2.6.x => bit.ly/1Qv44A1
Demo Surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #110891 by tpartner
Or simply hide that element in template.css.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Official LimeSurvey Partner - partnersurveys.com

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #190450 by ecoplan
What would be the code for the custom.css in LS3.16 and above?

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #190467 by Joffm
Hi,
I always recommend to use a webdevelopment tool which is included in each modern browser to find out which classes are affected.

So here you see


So it is the class .question-valid-container which you have to hide.

Joffm


Volunteers are not paid.
Not because they are worthless, but because they are priceless
Attachments:

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #190475 by DenisChenu
And only for, the defaut tip :

.ls-em-tip.em_default

Then you still show the tip mile 'Avalues must be up to 3 ' extc …

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!