Notification emails not being received

More
2 years 9 months ago #110677 by jmdsbussrv
jmdsbussrv created the topic: Notification emails not being received
OK, I've tried searching all over for an answer to this, but perhaps I'm not using the right key words. In the notification section, we can use email addresses, and they work fine, as long as the @domain.name.com is the same as the domain where the limesurvey was installed.

When we input an email address that is NOT using the same domain name, the email never arrives and there is never any "bounce" notification.

Any ideas?

Please Log in to join the conversation.

More
2 years 9 months ago #110678 by jmdsbussrv
jmdsbussrv replied the topic: Notification emails not being received
In case anyone finds this, I changed the global settings for the email to the "sendmail" option instead of the SMTP. It works fine now. Thanks.

Please Log in to join the conversation.

More
2 years 9 months ago #110712 by Ruif
Ruif replied the topic: Notification emails not being received
I have a similar problem. I am a new user.
I installed limesurvey and made a small survey tot test if verything is working. Everything seemed to work properly. I created a few survey participants and codes. Sending the invitations seems to work properly,but the emails are not recieved. The same when requesting a code through the welcome screen. It says the email with admittance code is sent, but it is not recieved.
( vragenlijst.fysiocursus.nl )

Please Log in to join the conversation.

More
2 years 9 months ago #110720 by fransmarcelissen
fransmarcelissen replied the topic: Notification emails not being received
How are your email settings? Did you try to set the smtp debug mode on? Did you define a smtp server or sendmail?
Frans

Please Log in to join the conversation.

More
2 years 9 months ago #110741 by Ruif
Ruif replied the topic: Notification emails not being received
I used PHP(standard)

Please Log in to join the conversation.

More
2 years 9 months ago #110742 by fransmarcelissen
fransmarcelissen replied the topic: Notification emails not being received
Did you define a smtp server in php.ini?
If not, then probably it do'nt work, and you have to define a smtp server in limesurvey.
Frans

Please Log in to join the conversation.

More
2 years 9 months ago #110744 by Ruif
Ruif replied the topic: Notification emails not being received
I get the following info:
SMTP server error: 5.7.1 : Sender address rejected: Access denied
SMTP debug uitvoer:

SMTP -> FROM SERVER:220 smtp02.mail.pcextreme.nl ESMTP Postfix ( PCextreme B.V. )

SMTP -> FROM SERVER: 250-smtp02.mail.pcextreme.nl
250-PIPELINING
250-SIZE 26214400
250-ETRN
250-STARTTLS
250-AUTH PLAIN LOGIN
250-AUTH=PLAIN LOGIN
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN

SMTP -> FROM SERVER:250 2.1.0 Ok

SMTP -> FROM SERVER:554 5.7.1 : Sender address rejected: Access denied

SMTP -> ERROR: RCPT not accepted from server: 554 5.7.1 : Sender address rejected: Access denied

Please Log in to join the conversation.

More
2 years 9 months ago #110797 by DenisChenu
DenisChenu replied the topic: Notification emails not being received
SMTP issue : you need to know your server authetification method and username and password.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: Ruif

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.