serious error happened when i import lss?

More
2 years 10 months ago #108040 by iscar
i use version latest 2.0.
when i import a lss file, below error happened.



but finally, the survey is still be imported, strange? what's the probably problem? any hint is appreciated
Attachments:

Please Log in to join the conversation.

More
2 years 10 months ago #109283 by iscar
UPDATE TO 2.05, STILL THIS PROBLEM.HAPPENED SOMETIMES.

Please Log in to join the conversation.

More
2 years 10 months ago #109285 by amit01
Hey,
Please check your survey (the survey corresponding to the survey file you are using to import) for errors under "Survey Logic File". There might be some syntax errors or some of the question codes with wrong syntax or repeating.
If possible please upload the lss file.

--
amit

Please Log in to join the conversation.

More
2 years 10 months ago #109288 by iscar
i guess, i use token in EM then i import survey but token is not exist.
i will check it again.
thanks!

Please Log in to join the conversation.

More
2 years 10 months ago #109293 by iscar
when i remove the token content in EM, this problem still there. it must related to the token table.
reproduce this problem:
1.creat survey with token
2.do the survey several times, then token has record.
3. deactive the survey
4.run check survey logic file
5. you can see the problem

Please Log in to join the conversation.

More
2 years 10 months ago #109316 by DenisChenu
Oh yes !

A bug !

Please, report and assign it to me.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.