Missing response data for a mandatory question

More
3 years 1 month ago - 3 years 1 month ago #107640 by jzworx
jzworx created the topic: Missing response data for a mandatory question
I have survey with approx 276 questions. All are "Array (Flexible Labels) dual scale" question type.
All questions are mandatory too. But in one participant's response, the first question's response data is missing. I'm wondering how the tool allows to skip the participant without answering the 1st question. Any knowledge base regarding this?
Last Edit: 3 years 1 month ago by jzworx.

Please Log in to join the conversation.

More
3 years 1 month ago #107688 by DenisChenu
DenisChenu replied the topic: Missing response data for a mandatory question
Hi,

Did you set index to whole ?
Did the response line is submitted in browse response ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: jzworx

Please Log in to join the conversation.

More
3 years 1 month ago - 3 years 1 month ago #107691 by jzworx
jzworx replied the topic: Missing response data for a mandatory question
Hi Denis
Honestly I don't know about indexing. I checked the response in view response page as well as exported he data to xlsx. But in both that response is missing. Also the response status is "completed".
Last Edit: 3 years 1 month ago by jzworx.

Please Log in to join the conversation.

More
3 years 1 month ago #107706 by DenisChenu
DenisChenu replied the topic: Missing response data for a mandatory question

jzworx wrote: Also the response status is "completed".

It must not coma.

Did you set question tomandatiry after actuvateing ? Maybe some other admin set it to non mandatory and reset after ...

If you can reproduce the issue with a clearly step to reproduce, you can put a bug report.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
3 years 3 weeks ago #108156 by rcollecutt
rcollecutt replied the topic: Missing response data for a mandatory question
Hi, I am interested to know whether you resolved this issue as I am having the same problem. I have a survey with mostly mandatory questions (about 5 in 5 question groups). However, I have some responses marked as complete where only the last one or two question groups are showing data.

Thanks,
Richard

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now