ERROR"Invalid last group timing fieldname"

  • nicegirl
  • nicegirl's Avatar Topic Author
  • Visitor
  • Visitor
4 years 1 day ago #98540 by nicegirl
nicegirl created the topic: ERROR"Invalid last group timing fieldname"
1.copy a survey
2.change the template or delete group
3.active this survey
4.do the survey
5.get"Invalid last group timing fieldname"error
in debug model:Undefined index: totalquestions in 126 line SurveyRuntimeHelper.php(126)

Please Log in to join the conversation.

More
3 years 6 months ago #102933 by ebookaffe
ebookaffe replied the topic: ERROR"Invalid last group timing fieldname"
Hello, I am new to this forum.
I tried to search for old topic but I have not found answers to my problem. I created a survey with the ability for users to pause and resume after the survey. Some users, however, have informed me that he could not take the survey because when they click the link in the email message appears: "Invalid last group timing fieldname". Can anyone help me?

Please Log in to join the conversation.

More
2 years 11 months ago #111677 by iscar
iscar replied the topic: ERROR"Invalid last group timing fieldname"
I cannot help you but let you know that's realy problem maybe bug , i also met same error, let it be, just a bug

Please Log in to join the conversation.

More
2 years 11 months ago #111714 by Mazi
Mazi replied the topic: ERROR"Invalid last group timing fieldname"
I think this was a bug but it should already be fixed since weeks/months.

With which Limesurvey version can you reproduce the problem?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Did you already participate in our customer survey?

Don't miss your chance for great prices.

Please click here to participate:

Start now

Start now!

Just create your account and start using Limesurvey today.

Register now