Unwanted popup: "Please use the LimeSurvey navigation buttons or index..."

More
1 month 1 week ago #185424 by vs_arni
Hi mates,
when I launch the survey to test it, after the first screen, when I clik the next button, a popup appears:

"Please use the LimeSurvey navigation buttons or index. It appears you attempted to use the browser back button to re-submit a page"

and I cannot continue.

- this always happens with this survey (attached) and not with others I tested;
- I have activated/disactivated the survey; used other browser; exported/reimported survey: it happens;
- the survey was ok some weeks ago, I utilized it with external respondent; this problem came to me today;
- I tested on your Demo site and the survey was ok, but... my LS is Version 3.17.4 and yours is Version 3.17.3!!

Thanks in advance,
Arnaldo.
Attachments:

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
1 month 1 week ago #185433 by DenisChenu
I try with default template on last GITversion : no issue
Maybe somethings related to theme

Can you give us a loink on your website ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #185436 by Prosperocco
The survey import works fine, only with a warning message..."Original theme not found "...
The problem may be related to your custom theme "Vsarni_fruity "; Try a default theme.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #185440 by vs_arni
Solved!

It was not related with the custom theme, but with theme options. I don't know why, but they Background image and Logo, have lost their reference images (they was still on the server, however). As described in the attacched pic.

Thanks a lot,
Arnaldo.


Attachments:
The following user(s) said Thank You: DenisChenu

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #185457 by DenisChenu
I think if you can reproduce with Fruity theme (or BS theme) : this can be reported as bug.
A broken image must not broke anything inside survey …

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!