Adding a follow up question based on answer to an array question

More
1 week 1 day ago #184368 by jimdavies
I have an array question set up with 6 options.
If the user selects one of the first three options a follow up question should display but I'm unable to get the condition to work.

I'm on version Version 2.50+ Build 160810

The LSS is attached.
Attachments:

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
1 week 1 day ago #184372 by holch
Your example survey does not contains no array question, only a multiple option question.

This question type consists of subquestions (each option is a subquestion) and your relevance equation for your second question must be something like:
Q1_1=='Y' OR Q1_2=='Y' OR Q1_3=='Y'

Your code was Q1_1<3 which doesn't make any sense at all. What did you try to do with that?

A working example of your survey is attached.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Attachments:

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #184373 by holch
By the way, you should update. Your version is now almost 3 years old and hasn't received any updates / bug fixes since then. I wouldn't want to collect personal information as in surveys with webapplications that haven't been updated for such a long time.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!