Problem with Sliders

More
5 days 20 minutes ago - 5 days 18 minutes ago #171027 by ericgraig
ericgraig created the topic: Problem with Sliders
I have created a slider but when viewing it, it appears as follows:





Here are the settings. It seems to me that there ought to be a way to NOT display the green bar. Is this a bug or is there a setting I've missed. I'm pretty sure that green bar will bias the responses. Frankly, I'd like to get rid of the green bar altogether or if that's not possible at least not show it before the respondent begins the survey. Any ideas? I am using the current version of LimeSurvey that is available online. That is, I have not set it up on my own server.



Attachments:
Last Edit: 5 days 18 minutes ago by ericgraig.

Please Log in or Create an account to join the conversation.

More
4 days 11 hours ago - 4 days 11 hours ago #171059 by DenisChenu
DenisChenu replied the topic: Problem with Sliders
Edit your theme and add
.slider-selection{background: transparent; background-image:none}
in custom.css

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
Last Edit: 4 days 11 hours ago by DenisChenu.
The following user(s) said Thank You: tpartner, LouisGac, ericgraig

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!