Welcome, Guest
Username: Password:

TOPIC: Updated to 2.05+ Build 140404 and now Problems with jquery

Updated to 2.05+ Build 140404 and now Problems with jquery 2 years 3 weeks ago #107258

  • urbana
  • urbana's Avatar
  • Offline
  • Junior Lime
  • Posts: 21
  • Thank you received: 1
  • Karma: 1
Hy, I've updated today and have now problems with jquery

The scripts doesn't work anymore and I'll get this failure:
Uncaught ReferenceError: $ is not defined

A failure you usually get when jquery is not loaded - but the path is write, it's online and so on

Any ideas?

I am really desperate - at the moment I can't be sure if the core system is working right and I need my own scripts working well!

Thank you in advance for your help!
Last Edit: 2 years 3 weeks ago by urbana.
The administrator has disabled public write access.

Updated to 2.05+ Build 140404 and now Problems with jquery 2 years 3 weeks ago #107263

  • c_schmitz
  • c_schmitz's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 977
  • Thank you received: 133
  • Karma: 97
Did you clear your browser cache after upgrade?
Best regards

Carsten Schmitz
LimeSurvey project leader
The administrator has disabled public write access.

Updated to 2.05+ Build 140404 and now Problems with jquery 2 years 3 weeks ago #107265

  • urbana
  • urbana's Avatar
  • Offline
  • Junior Lime
  • Posts: 21
  • Thank you received: 1
  • Karma: 1
No, but that helped.
Thank you!!

I was a little bit scared because I had troubles during the update. When I started the update my server parsed php files with php 5.2 and the update didn't work so I had to update my .htaccess during the update process :)

chaos chaos chaos

So after that, I didn't think about this easy solution :)

Again, thank you!
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.173 seconds