Check out the LimeSurvey source code on GitHub!

import survey error

More
3 years 1 week ago #105026 by iscar
i tried 2.05, because PHP 5.3 IS NOT STABLE AS 5.2,then i decide to use 2.0.
when i import the survey to 2.0, errors as below:

Attachments:

Please Log in to join the conversation.

More
3 years 1 week ago #105030 by DenisChenu
Hi,

This is an incompatibility betwwen lss from V2.05 and older version.

You can edit your lss file and remove 2 line (line containing index).

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form