Check out the LimeSurvey source code on GitHub!

Unable to log in after install (Installation has been done already)

  • sf23103
  • sf23103's Avatar Topic Author
  • Visitor
  • Visitor
3 years 5 months ago #98964 by sf23103
I completed the installation process. I completed the final configuration page with a username and password. After I clicked ok, I got the following error. After that, I was unable to log in either with the default username/password or the one I created. It says username/password is incorrect. Any way I can reset it?

*************************
Internal Server Error

Installation has been done already. Installer disabled.

An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.

Thank you.
*************************

Please Log in to join the conversation.

More
2 years 11 months ago #104866 by julien
Do you have a response to your question ?

I have the same problem. Nothing in the log file.

What is the problem ????

Thanks

Please Log in to join the conversation.

More
2 years 11 months ago #104873 by holch
is this with the XAMPP package or did you make a normal install?

Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
2 years 11 months ago #104876 by julien
it is the normal package.
I have a Linux System (Debian 7) with Apache and MySQL.

Thanks for your help

Please Log in to join the conversation.

More
2 years 11 months ago #104906 by Mazi
1. Have there been any problems during installation?

2. Which Limesurvey version und build did you try to install?

3. Do you see a user at the "user" table if you check the DB directly?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
2 years 11 months ago #104908 by julien
No, i don't have any problem during installation.

I use the latest version of limesurvey , ie limesurvey205plus-build140204

And no, i don't have any user in the database after install.
Installation plant on the last screen, ie the creation screen user

Thanks

Please Log in to join the conversation.

More
2 years 11 months ago #104912 by Mazi
Please check if the DB user you used during installation is allowed to write into the tables.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
2 years 11 months ago #104913 by julien
Ok, i don't flush privileges on the database.

Problem resolved.

Thanks for your help.

Please Log in to join the conversation.

More
2 years 11 months ago #104917 by Ben_V
`lime_users` original table structure ready to import is available here
( username="admin" & password="password" )
;)

Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
All LS releases => bit.ly/1VMuTDu | 2.06lts => bit.ly/1Qv44A1
Demo surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)

Please Log in to join the conversation.

More
2 years 11 months ago #104919 by Mazi

julien wrote: Ok, i don't flush privileges on the database.

Problem resolved.

Thanks for your help.

You're welcome :-)

If our hints have been helpful and you enjoy limesurvey please consider a donation to give LimeSurvey a future .

We do all this in our free time and you don't have to pay a penny for this software.

Without your help we can't keep this project alive.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form