Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: Updating to 1.90+ does not stop

Updating to 1.90+ does not stop 6 years 1 month ago #51019

  • rmorales
  • rmorales's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
I have run the automatic update process, changing file permits as necessary. Everything went OK till I got to the page:

Starting database update (2010-10-20 15:10:58)


Database update finished (2010-10-20 15:10:58)

Database has been successfully upgraded to version 143
Volver al menu principal

Everytime I follow the link (colab.udgvirtual.udg.mx/lapres/admin) I get the same page, so I cannot login into my LimeSurvey and manage it.

Any ideas?
Last Edit: 6 years 1 month ago by rmorales.
The administrator has disabled public write access.

Updating to 1.90+ does not stop 6 years 1 month ago #51022

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5414
  • Thank you received: 806
  • Karma: 239
From which version did you upgrade to 1.90+ ?

The behaviour that you mention often appears when the root_url in config.php is wrong.

Usually the update should not interfere with that, but maybe the config.php was substituted?


Sorry, only had a look now, and no, that is not the same behaviour.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | [url=https://manual.limesurvey.org/Workarounds[/url]

If you found this answer helpful and it saved you some time please consider a [url=https://donate.limesurvey.org[/url] to the...
Last Edit: 6 years 1 month ago by holch.
The administrator has disabled public write access.

Updating to 1.90+ does not stop 6 years 1 month ago #51039

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 6027
  • Thank you received: 373
  • Karma: 260
This sounds like a general server problem which isn't necessarily connected to the update. Check: docs.limesurvey.org/tiki-index.php?page=..._you_to_login_screen

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"
The administrator has disabled public write access.

Updating to 1.90+ does not stop 6 years 1 month ago #51046

  • rmorales
  • rmorales's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
I have check my PHP installation and it seems OK. There are no errors in the logs and the php.ini file seems OK.

So I went to the admin.php and update/updater.php and then to the database, where I found that DBVersion was still to 142 despite all messages on screen. So I updated the value to 143 and now I get the login screen. However, no matter which username/password combination I use, I get a blank screen in return.

I do not remember clearly which version I had before, but I think it was 1.82+

Any ideas?
The administrator has disabled public write access.

Updating to 1.90+ does not stop 6 years 1 month ago #51062

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 6027
  • Thank you received: 373
  • Karma: 260
Try to install a new 1.90 version with a different DB prefix. If you still have the same login problems, check docs.limesurvey.org/tiki-index.php?page=..._you_to_login_screen

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"
The administrator has disabled public write access.

Updating to 1.90+ does not stop 6 years 1 month ago #51162

  • granen
  • granen's Avatar
  • Offline
  • Junior Lime
  • Posts: 39
  • Karma: 0
I have the exact same problem. I reach the "Database has been successfully upgraded to version 143" screen, but cant leave it for the admin page. What to do?

//Erik
The administrator has disabled public write access.

Updating to 1.90+ does not stop 6 years 1 month ago #51181

  • rmorales
  • rmorales's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Well, I finally solved my problem by following the manual upgrade procedure. Then everything worked fine and my system is up and running :-D

Thank you for your help.
The administrator has disabled public write access.
Time to create page: 0.250 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form