Check out the LimeSurvey source code on GitHub!

pop-up melding aanpassen

More
3 years 10 months ago #94333 by rem_hopster
Beste allemaal,
Ik zou graag de pop-up melding "een of meerdere verplichte zijn niet beantwoord...." Willen aanpassen qua tekst.
Zoekend door de code kan ik dit niet vinden ($mandatory? Question.pstl?) en hoop dat iemand mij kan helpen of me op het juiste spoor kan zetten.
Alvast dank voor alle hulp

Please Log in to join the conversation.

More
3 years 10 months ago #94335 by Nickko
U kun zoek in vertalen files. Gebruik POedit voor wijzigen het.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
3 years 10 months ago #94339 by rem_hopster
Hoi Nickko

Alvast bedankt voor je antwoord.
Waar vind ik de vertalen files?

Thanks already for the help

Please Log in to join the conversation.

More
3 years 10 months ago #94340 by Nickko
Je vind het in de locale map.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
3 years 10 months ago #94342 by DenisChenu
Flemish ? Deutch ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
3 years 10 months ago #94347 by rem_hopster
Dutch

@Nickko
I found the map
And looked in this folder
LC_MESSAGES -> nl.po
But I could't find the message.
"Een of meer verplichte vragen..."
"One or more mandatory questions..."

Or is the message in common functions.php?


Thanks

Please Log in to join the conversation.

More
3 years 10 months ago #94348 by Nickko
Proberen een enkel woord te vinden (meervoudsvormen en overeenkomsten kunnen interfereren).

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form