Check out the LimeSurvey source code on GitHub!

content inside email template suddenly disappear

More
3 years 4 months ago #100063 by bctlimesetup
Suddenly when i modifying the Email templates, all the text suddenly disappeared
do you guys have happened before?

Please Log in to join the conversation.

More
3 years 1 month ago #102872 by ddzida
The same happened to me today... while configuring next email template in other language suddenly all the template content disappeared. Anyone has any idea why and if there is any possibility to retrieve the content back?

Please Log in to join the conversation.

More
2 years 8 months ago #109405 by SuecoMarcus
I have exactly the same problem.

Suddenly, all the content in these templates disappeared:
  • Invitation
  • Reminder
  • Confirmation
  • Registration
  • Basic admin notification
  • Detailed admin notification

Because of this, the system stopped sending messages.

How could this happen?

Please Log in to join the conversation.

More
11 months 1 day ago #133374 by andersonelias
it also happens to me. Is there a solution ?

Please Log in to join the conversation.

More
11 months 12 hours ago #133394 by tpartner
Please provide more details. What LimeSurvey version? Were the email templates correct before? Does the problem occur in all languages? What did you do? Did you update anything?

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
11 months 12 hours ago #133396 by andersonelias
Hi tpartner,

Details:
- Limesurvey Version 2.05+ Build 141020
- The email templates were correct
- The problem (until now) occur in 1 multi languages survey
- After trying to save the changes in the email templates all the text(html) for every language disappeared. Text editor / source code was empty. If you try to inspect the html source code (chrome-inspect element function) you can see the standard text for email invitation, reminder, confirmation, etc. are there.
But 1. The text is not visible in text editor and 2. I didn't click the "reset"-button (100% sure), so why the standard text is displayed there instead of my html email template.
- I didn't update anything.

Thanks for the help.

Please Log in to join the conversation.

More
11 months 11 hours ago #133398 by tpartner
All of these reports seem to be from 2.05 so, perhaps a but that has since been fixed. Please update to the latest version of 2.05 or even better the latest version of 2.06 and retest.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
11 months 11 hours ago #133400 by andersonelias
Hallo tpartner,

Thank you for the quick response. I will definitely test it.

Thanks

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form