Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : bug report: copying Japanese surveys is not possible

bug report: copying Japanese surveys is not possible il y a 7 mois 3 semaines #105748

  • ROSt52
  • Portrait de ROSt52
  • Hors ligne
  • Senior Lime
  • Messages : 57
  • Remerciements reçus 1
  • Karma: 0
I tried several times to report a bug at bugs.limesurvey.org/view_all_bug_page.php but I can neither login nor create a new account only for bug reports. It seems I am a little bit to stupid. Thus the bug report here.


I upgraded to version
from: Version 2.00+ Build 131206
to: Version 2.05+ Build 140226

Result: Copying of Japanese (base language) survey
1 - creates Error message
Attention: Several question codes were updated. Please check these carefully as the update may not be perfect with customized expressions.
Question code 0 was updated to q0.
Question code 2 was updated to q2.
....... for each question

Clicking QA following message is to be seen: 13 questions contain errors that need to be corrected The survey however contains about 32 questions

2 - When testing the survey it does not go beyond the welcome screen.


In several tested English surveys, no problem was observed.

OS: Windows XP/SP3
Dernière édition: il y a 7 mois 3 semaines par ROSt52.
L'administrateur a désactivé l'accès en écriture pour le public.

bug report: copying Japanese surveys is not possible il y a 7 mois 2 semaines #105773

  • ROSt52
  • Portrait de ROSt52
  • Hors ligne
  • Senior Lime
  • Messages : 57
  • Remerciements reçus 1
  • Karma: 0
Due to above mentioned problems I created my Japanese (base language) again from scratch. This survey can be copied without any problem. Thus the problem reported above concerns surveys created in older versions of Lime Survey. On the time-line the Japanese surveys were created in 2013
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.113 secondes
Donation Image