Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Upgrade from 1.87 to 200+ build failing

Upgrade from 1.87 to 200+ build failing il y a 1 an 1 mois #101149

  • Anje
  • Portrait de Anje
  • Hors ligne
  • Fresh Lemon
  • Messages : 7
  • Karma: 0
:ohmy:

I have run the upgrade twice now first time I received the error:

An non-recoverable error happened during the update. Errordetails: CDBCommand failed to execute teh SQL statement: SQLSTATE[42S21]: Column already exsists: 1060 Dupliccate Column name 'parent qid'.

So I reverted application and database back to previous state and run it again with a similar error but different column name of 'autoload url'.

Has anyone come across similar issues and if so have they resolved them? please let me know if you have any comments re this problem so I can move forward and upgrade our current version.

Anje
Pièces jointes :
L'administrateur a désactivé l'accès en écriture pour le public.

Upgrade from 1.87 to 200+ build failing il y a 1 an 1 mois #101154

  • mdekker
  • Portrait de mdekker
  • Hors ligne
  • LimeSurvey Team
  • Messages : 341
  • Remerciements reçus 68
  • Karma: 38
Try upgrading to a lower version first. Maybe 1.91 then 1.92 and then move to 2.00

they should be availabel in archived versions.
---
Menno Dekker
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.127 secondes
Donation Image