Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : edited template not being used

edited template not being used il y a 1 an 1 mois #99494

  • xaviers
  • Portrait de xaviers
  • Hors ligne
  • Fresh Lemon
  • Messages : 4
  • Karma: 0
I have a LimeSurvey installation which is current, but had been upgraded using comfort update.

I copied and edited the vallendar template (using template editor) so that it displays a custom logo, and I changed the formatting slightly.

I then selected that template in the Global settings for my survey.

I then did Test and the survey displays with some other template showing "your logo here".

How can I get my survey to actually use my edited template?
L'administrateur a désactivé l'accès en écriture pour le public.

edited template not being used il y a 1 an 1 mois #99496

  • xaviers
  • Portrait de xaviers
  • Hors ligne
  • Fresh Lemon
  • Messages : 4
  • Karma: 0
By the way, the LimeSurvey I'm using is Version 2.00+ Build 130802.

Please let me know if there's any other information I should provide, or if you have any suggestions on how to get my survey to use the specified template.
L'administrateur a désactivé l'accès en écriture pour le public.

edited template not being used il y a 1 an 1 mois #99497

  • mfaber
  • Portrait de mfaber
  • Hors ligne
  • Expert Lime
  • Messages : 85
  • Remerciements reçus 22
  • Karma: 4
Hi Xaviers...I had a similar problem lately. Made a few changes to a custom template but it just had no effect in my actual survey.
Clearing the browser cache solved it.
Maybe this works for you as well :-)
M
L'administrateur a désactivé l'accès en écriture pour le public.

edited template not being used il y a 1 an 1 mois #99499

  • xaviers
  • Portrait de xaviers
  • Hors ligne
  • Fresh Lemon
  • Messages : 4
  • Karma: 0
Thanks for the suggestion, but I tried clearing the cache and using different browsers, and that is not the problem. The new template is not being used.

Anyone else have a suggestion (I hope)?
L'administrateur a désactivé l'accès en écriture pour le public.

edited template not being used il y a 1 an 1 mois #99512

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6362
  • Remerciements reçus 827
  • Karma: 245
Hi,

Your valeeder template are renamed or NOT ?

If not : put it in you ./upload/templates/another_name/ please.

(if it have already another name : what is the name ?).

Denis
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: xaviers

edited template not being used il y a 1 an 1 mois #99538

  • xaviers
  • Portrait de xaviers
  • Hors ligne
  • Fresh Lemon
  • Messages : 4
  • Karma: 0
Fixed!

Thanks.
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.123 secondes
Donation Image