Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Email Issues with new install

Email Issues with new install il y a 9 mois 4 semaines #97172

  • kevinb
  • Portrait de kevinb
Hey all, just installed 2.05 beta 4 and while the install went fine and everything seems to be working (i can create surveys/groups/questions fine) I cannot set the server settings for either the email or bounce settings in the general area. If I place the cursor over the fields for SMTP host, SMTP username or SMTP password I get the circle with a line through it and they are not accessible to change anything in. I also have this same behavior with server name and port, user name and password in the bounce settings area. Any idea why this is a problem? Am I missing something else that needs to be turned on here? PHP settings are fine, the IMAP module is loaded, and I have other scripts on this server that send and receive emails no problem. Thanks.

Kevin
Dernière édition: il y a 9 mois 4 semaines par kevinb. Raison: Wronge version of installed LS initially posted
L'administrateur a désactivé l'accès en écriture pour le public.

Email Issues with new install il y a 9 mois 3 semaines #97309

  • DenisChenu
  • Portrait de DenisChenu
  • En ligne
  • Moderator Lime
  • Messages : 5838
  • Remerciements reçus 714
  • Karma: 222
Hello,

If you find problem in 2.05 beta version, please put a bug report.

Denis
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.118 secondes
Donation Image