Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Answers not recorded when returning to a survey that has been started

Answers not recorded when returning to a survey that has been started il y a 1 an 2 mois #96801

I have found that answers are not recorded when performing the following steps.

User receives link to survey
User clicks on link, survey opens in browser
[response is recorded in Lime survey as not completed]
User opens another browser tab, closes tab with survey
User clicks on link in email again, survey opens in browser
User completes survey
[response is now recorded as complete, but no answers are recorded]

Illustration: screencast.com/t/iWmsxJ4oa

Is this a known bug or am I doing something incorrectly?
L'administrateur a désactivé l'accès en écriture pour le public.

Answers not recorded when returning to a survey that has been started il y a 1 an 2 mois #96814

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6277
  • Remerciements reçus 802
  • Karma: 241
alexmessinger écrit:
Is this a known bug or am I doing something incorrectly?
Gloups, seem it's a bug (I think).

Did you try with last version ?

Did it happen with grop by group survey (or q by q) ?

Think put a bug report is a good solution.

Denis
L'administrateur a désactivé l'accès en écriture pour le public.

Answers not recorded when returning to a survey that has been started il y a 1 an 1 mois #97883

It seems like whenever the page is refreshed, answers subsequently entered are not recorded.
L'administrateur a désactivé l'accès en écriture pour le public.

Answers not recorded when returning to a survey that has been started il y a 1 an 1 mois #97888

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6277
  • Remerciements reçus 802
  • Karma: 241
Please: give us your version and the build number.

The PHP version and the database type and version can be interseting too.

Denis
L'administrateur a désactivé l'accès en écriture pour le public.

Answers not recorded when returning to a survey that has been started il y a 11 mois 3 semaines #99685

Hi Denis: Lime survey 1.92+. We're using MySQL server version 5.5.33
L'administrateur a désactivé l'accès en écriture pour le public.

Answers not recorded when returning to a survey that has been started il y a 11 mois 3 semaines #99693

I did some more testing, and the answers are erased only when there is more than one question group. I tested with 1 or 2 questions contained in the same group, and answers were recorded.
L'administrateur a désactivé l'accès en écriture pour le public.

Answers not recorded when returning to a survey that has been started il y a 11 mois 3 semaines #99694

How do I find the Lime Survey Build number in order to submit a bug?
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.128 secondes
Donation Image