Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Quick add button not working

Quick add button not working il y a 1 an 8 mois #92351

  • carnun
  • Portrait de carnun
  • Hors ligne
  • Fresh Lemon
  • Messages : 3
  • Karma: 0
I'm trying to add my first label set and have been trying to add via CSV, but I can't get the formatting of the CSV file. Then I tried the quick add button, but nothing happened when I clicked on it.
Please help.
Version 2.00+ Build 130206 (Manually upgrade form Softaculous install)
Chrome 24.0.1312.56 running on Mac OSX
Regards
Hendrik
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Quick add button not working il y a 1 an 8 mois #92352

  • holch
  • Portrait de holch
  • En ligne
  • LimeSurvey Team
  • Messages : 2851
  • Remerciements reçus 359
  • Karma: 124
Hard to say what is going on. I personally don't like those Softaculous installs, because they often appear to be a cause for problems.

What did you do when you did the manual upgrade?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Quick add button not working il y a 1 an 8 mois #92357

  • carnun
  • Portrait de carnun
  • Hors ligne
  • Fresh Lemon
  • Messages : 3
  • Karma: 0
I followed the minor upgrade (aka the "quick way") instructions on the Limesurvey documentation (docs.limesurvey.org/Upgrading+from+a+previous+version)
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Quick add button not working il y a 1 an 8 mois #92358

  • holch
  • Portrait de holch
  • En ligne
  • LimeSurvey Team
  • Messages : 2851
  • Remerciements reçus 359
  • Karma: 124
If you click on the "quick add" button, a layer should open with a form where you can type in your item lists. did you check if the normal way to add a label set works fine?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Quick add button not working il y a 1 an 8 mois #92360

  • carnun
  • Portrait de carnun
  • Hors ligne
  • Fresh Lemon
  • Messages : 3
  • Karma: 0
The layer with the form doesn't appear...
The only other way that I saw to add a label set is to import a LSL or CSV, but as mentioned above I'm also struggling to find documentation about the format of the CSV.
Is there another way to add label sets? (This is the first time I've tried to add a label set.)
Ciao
-H
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Quick add button not working il y a 1 an 8 mois #92361

  • holch
  • Portrait de holch
  • En ligne
  • LimeSurvey Team
  • Messages : 2851
  • Remerciements reçus 359
  • Karma: 124
You can add subquestions to a question and can then make them a lableset. For this you can use the quickadd and the normal addition.

Normal way:
ls_labelset01.png


Quick add:
ls_labelset02.png


If the quick add form doesn't appear, I think you should reupload all files to limesurvey.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
Dernière édition: il y a 1 an 8 mois par holch.
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.133 secondes
Donation Image