Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Updated 2.0: question preview

Updated 2.0: question preview il y a 1 an 10 mois #91538

  • vs_arni
  • Portrait de vs_arni
  • Hors ligne
  • Senior Lime
  • Messages : 64
  • Karma: 0
Hi, I updated with 2.0 an now when I clik the "question prewiew" LS give me the entire "Survey prewiew" (from beginning).

Is this normal?

Thanks,
Arnaldo.
L'administrateur a désactivé l'accès en écriture pour le public.

Updated 2.0: question preview il y a 1 an 8 mois #93828

  • vs_arni
  • Portrait de vs_arni
  • Hors ligne
  • Senior Lime
  • Messages : 64
  • Karma: 0
No one answer to this post?
L'administrateur a désactivé l'accès en écriture pour le public.

Updated 2.0: question preview il y a 1 an 8 mois #93844

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6561
  • Remerciements reçus 872
  • Karma: 257
Hello,

No, really not ....

What is your LS version ?
Maybe some specific issue with a specific survey settings ?

Same with group preview or not ?

Denis
L'administrateur a désactivé l'accès en écriture pour le public.

Updated 2.0: question preview il y a 1 an 8 mois #93864

  • vs_arni
  • Portrait de vs_arni
  • Hors ligne
  • Senior Lime
  • Messages : 64
  • Karma: 0
I updated with 2.0. This happens since I updated.

I do non have changed any issue in settings. I use LS since 3 years, this didn't happen before.

Yes, same group preview.

I see now: it happens only when the survey is not active. When it is active, questions preview works.

Thanks,
Arnaldo.
L'administrateur a désactivé l'accès en écriture pour le public.

Updated 2.0: question preview il y a 1 an 8 mois #93899

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6561
  • Remerciements reçus 872
  • Karma: 257
Strange,

Tested again with different combination.

What is the link of the previewgroup:
Somethink like this:
/index.php?r=survey/index/action/previewgroup/sid/747125/gid/157
or
/index.php/survey/index/action/previewgroup/sid/747125/gid/160

?
L'administrateur a désactivé l'accès en écriture pour le public.

Updated 2.0: question preview il y a 1 an 8 mois #93971

  • vs_arni
  • Portrait de vs_arni
  • Hors ligne
  • Senior Lime
  • Messages : 64
  • Karma: 0
L'administrateur a désactivé l'accès en écriture pour le public.

Updated 2.0: question preview il y a 1 an 8 mois #93998

  • c_schmitz
  • Portrait de c_schmitz
  • En ligne
  • LimeSurvey Team
  • Messages : 826
  • Remerciements reçus 117
  • Karma: 93
It is the security question creating the problem. This is already fixed on LimeService and will be fixed in the next LimeSurvey version.
Support us, too. Donate to the LimeSurvey project and help keep us going!
L'administrateur a désactivé l'accès en écriture pour le public.

Updated 2.0: question preview il y a 1 an 8 mois #94004

  • vs_arni
  • Portrait de vs_arni
  • Hors ligne
  • Senior Lime
  • Messages : 64
  • Karma: 0
Well.

Thanks,
Arnaldo.
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.137 secondes
Donation Image