Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : "couldn't get question

"couldn't get question il y a 1 an 10 mois #90031

  • rcarsey
  • Portrait de rcarsey
  • Hors ligne
  • Fresh Lemon
  • Messages : 1
  • Karma: 0
after upgrading from the latest 1.9x release to v2.0. I am having a problem with all older surveys (ones created in v2.0 seem OK).

When taking a survey, I get to the Welcome screen fine, but when i go to the first question, I get an error:

Couldn't get question
SELECT * FROM {{questions}} WHERE qid=3472 AND language='en'

not sure what the problem was. Upgrade went smooth with the exception of an issue with the survey_links table which was missing - the updater tried to ALTER it, though it wasnt there. I created it from a copy of a fresh install.. and the updater finished ok.

I'm running latest 2.0 with MySQL 5.0.95 and PHP 5.1.6
L'administrateur a désactivé l'accès en écriture pour le public.

Re: "couldn't get question il y a 1 an 10 mois #90181

  • dequser602
  • Portrait de dequser602
  • Hors ligne
  • Fresh Lemon
  • Messages : 1
  • Karma: 0
I'm getting the exact same error after the Welcome Page of the survey. Have you found any answers?
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.122 secondes
Donation Image