Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Survey loads SLOWLY and installation SQL Script did not run

Survey loads SLOWLY and installation SQL Script did not run il y a 1 an 7 mois #89337

  • leadamerica
  • Portrait de leadamerica
  • Hors ligne
  • Fresh Lemon
  • Messages : 2
  • Karma: 0
When I installed the latest version on the server (WAMP) the installation script did not fire when I went to www.presidentialinauguration.org/limesurvey/admin and the page would not resolve.

I was able to get the site up and running by copying and pasting the SQL script create-mysql.sql into the MySQL admin GUI. Next, I had to create the admin user manually by reviewing your code to find out how it was created. This enabled me to log in and create surveys.

However there are a few remaining issues that need to be resolved:

1) The survey's load SLOW. It takes 10 seconds for the survey welcome screen to appear. After that it is quick. See www.presidentialinauguration.org/limesur...x/sid/593384/lang/en

2) It is obvious the tables are not fully populated with their required fields. The following Activate Survey options, when selected, cause SQL Serrors and I am shown what looks like an apache screen with the SQL error:
Date stamp? Save IP address? Save referrer URL? Save timings?

However I just tested this again and the problem seems to have gone away. So how can I fix teh SLOW issue?

Thanks!
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Survey loads SLOWLY and installation SQL Script did not run il y a 1 an 7 mois #89340

  • mdekker
  • Portrait de mdekker
  • Hors ligne
  • LimeSurvey Team
  • Messages : 341
  • Remerciements reçus 68
  • Karma: 38
Make sure u use the latest download version, there have been issues with checking for updates that cause real slow response. (See message on the limesurvey homepage)

Normally when no config.php is present the installer should fire. Try deleting /application/config.php to see if install will run.

Your second error seems to be something that was fixed some versions ago, so please make sure to use the latest version.
---
Menno Dekker
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Survey loads SLOWLY and installation SQL Script did not run il y a 1 an 7 mois #89521

  • leadamerica
  • Portrait de leadamerica
  • Hors ligne
  • Fresh Lemon
  • Messages : 2
  • Karma: 0
Thanks for responding. I will reinstall the latest version tomorrow. If I export my surveys can I load them back into the new install? If so what is the best way to do this?
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.136 secondes
Donation Image