Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Frage- Index: angezeigte Reihenfolge der Fragen

Frage- Index: angezeigte Reihenfolge der Fragen il y a 1 an 3 mois #95288

  • Earl
  • Portrait de Earl
  • Hors ligne
  • Senior Lime
  • Messages : 42
  • Remerciements reçus 1
  • Karma: 3
Hallo,

habe ein Problem mit der Anzeige des Frage-Index (erlaube springen).
Habe mich seit längerer Zeit wieder mit LS beschäftigt, mir die aktuelle Version ( 2.00+ build 130423) installiert (lokal auf xampp). Kurze Test-survey angelegt, ganz einfach mal zwei Fragen aufgesetzt, aktiviert, getestet: Alles OK.
Survey deaktiviert, neue Frage angehängt (in Gruppe 1 von 1, an Frageposition 3 von 3), jetzt zeigt der Index: 1 Frage 1
2 Frage 3
3 Frage 2

Die tatsächliche Reihenfolge der Fragen stimmt aber, sprich, Frage 1, dann Frage 2, dann Frage 3.
Auch der Index führt einen in der richtigen (tatsächlichen) Reihenfolge, nur die Beschriftung stimmt nicht:
klickt man auf '2 Frage 3' landet man bei Frage 2.

Ich habe nie etwas an den Fragen selbst oder an der Reihenfolge oder sonstigen Einstellungen geändert.

habe nur ich das Problem und irgendetwas - evtl. an neuen (default-)einstellungen - übersehen, oder kann das Problem auch jemand anderes reproduzieren? Mein Fehler oder bug?

Noch ein kurzer Überblick Testumgebung falls interessant:

LS 2.00+ build 130423
Templates: default, mint-idea, custom(auf mint-idea Basis), ipad_tuned_blue
Anzeige Format: Frage für Frage
xampp 1.8.1
Win7 pro (FF, Chrome, Opera - alle aktuell) + Win8 pro(iE 10 Metro und Desktop auf Tablet)


Vielen Dank für Eure Rückmeldungen im voraus
Wenn ich einen bereits bestehenden post zum Thema übersehen habe, verzeiht mir bitte

Gruß
Earl
L'administrateur a désactivé l'accès en écriture pour le public.

Frage- Index: angezeigte Reihenfolge der Fragen il y a 1 an 3 mois #95404

  • Mazi
  • Portrait de Mazi
  • Hors ligne
  • LimeSurvey Team
  • Messages : 5324
  • Remerciements reçus 293
  • Karma: 248
Hi Earl,

ich vermute, dass in deinem Cache oder in alten Sessiondaten noch was Altes hängengeblieben ist.

Was passiert denn, wenn du die Umfrage in einem anderen Browser öffnest?

Prüfe bitte, ob das Problem auch auf unserem Demosystem (demo.limesurvey.org/admin - user: admin, PW: test) reproduzierbar ist. Falls ja öffne bitte ein Ticket im Bugtracker und...

1. Beschreibe das Problem so detailliert wie möglich (bitte in Englisch).

2. Lade deinen Fragebogen (als exportierte .csv-Datei) hoch. Du kannst deinen Eintrag "privat" machen, so dass nur Entwickler die Datei einsehen können.

3. Schreibe eine kurze Schritt-für-Schritt Anleitung, wie man das Problem reproduzieren kann.

4. Falls möglich/sinnvoll hänge Screenshots an.

Wenn du den Bug berichtet hast, bitte hier den Link eintragen, damit wir den Fortschritt verfolgen können.

Danke!

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
Dernière édition: il y a 1 an 3 mois par Mazi.
L'administrateur a désactivé l'accès en écriture pour le public.

Frage- Index: angezeigte Reihenfolge der Fragen il y a 1 an 3 mois #95436

  • Earl
  • Portrait de Earl
  • Hors ligne
  • Senior Lime
  • Messages : 42
  • Remerciements reçus 1
  • Karma: 3
Hi Mazi,

habe die Survey nicht nur in verschiedenen Browsern, sondern auch auf verschiedenen Rechnern (PC und Tablet ) getestet, das Problem zeigte sich überall.

Leider habe ich mich aus Zeitmangel nicht weiter darum kümmern können: habe sowohl den Rechner runtergefahren als auch die Survey deaktiviert und verändert wieder aktiviert. Das Phänomen ist verschwunden. Da es auf versch. Rechnern/Browsern auftrat, kann es eigentlich nur an Datenbank oder Apache liegen (hat sich wohl einer verschluckt???), da hab ich aber gar keine Ahnung von. Ich nehm das mal so hin, sollte derartiges wieder auftauchen, hoffe ich, habe ich mehr Ruhe um es mir eingängiger zu betrachten.

Bis dahin sehe ich das Thema als gelöst.
Danke für die Antwort
Gruß
Earl
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.145 secondes
Donation Image