Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Impossible de charger des images

Impossible de charger des images il y a 4 mois 2 semaines #108597

  • Geoffroy
  • Portrait de Geoffroy
  • Hors ligne
  • Junior Lime
  • Messages : 30
  • Karma: 0
Bonjour,

Les images sur mon serveur LS (et donc celle utilisées dans les questionnaires) ont toutes disparues (sans avoir fait de maj) :angry: . Lorsque je veux ajouter (envoyer) une nouvelle image sur le serveur, j'ai un message d'erreur "csrf upload error" qui apparait. :(
Je suis sous version 2.05.
Quelqu'un a-t-il déjà eu ce problème ? Comment faire pour que l'outil refonctionne ?

Merci d'avance,
Geoffroy
L'administrateur a désactivé l'accès en écriture pour le public.

Impossible de charger des images il y a 4 mois 2 semaines #108606

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6358
  • Remerciements reçus 824
  • Karma: 245
Salut,

Qu'est ce qu'il y a dans /upload/survey/ ?
Retrouve tu tes anciennes images en FTP ?

Quel buildnumber de la 2.05 ?

Denis
L'administrateur a désactivé l'accès en écriture pour le public.

Impossible de charger des images il y a 4 mois 2 semaines #108609

  • Geoffroy
  • Portrait de Geoffroy
  • Hors ligne
  • Junior Lime
  • Messages : 30
  • Karma: 0
Bonjour,

Non elles ne sont plus présentes non plus lorsque je regarde en ftp.

La version installée est "Version 2.05+ Build 140422"

Geoffroy
L'administrateur a désactivé l'accès en écriture pour le public.

Impossible de charger des images il y a 4 mois 2 semaines #108709

  • Geoffroy
  • Portrait de Geoffroy
  • Hors ligne
  • Junior Lime
  • Messages : 30
  • Karma: 0
Il semble que quand je clique sur l'image qui a disparue et que je vais dans :
- propriété de l'image
- explorer le serveur
- envoyer (et que je sélectionne l'image cela fonctionne)

Par contre je ne les trouve toujours pas dans mon ftp (peut-être que je ne cherche pas au bon endroit.

Serait-ce possible que le nom de l'image pose problème (par exemple avec des " " (espace)) ?

Bonne journée
Geoffroy
L'administrateur a désactivé l'accès en écriture pour le public.

Impossible de charger des images il y a 4 mois 2 semaines #108710

  • Geoffroy
  • Portrait de Geoffroy
  • Hors ligne
  • Junior Lime
  • Messages : 30
  • Karma: 0
Ou autre possibilité :
le questionnaire que j'utilise vient d'une copie d'un autre questionnaire, j'ai par après effacé cet autre questionnaire.
L'outil pointait-il toujours les images sur le vieux questionnaire ? (et il ne fait pas les copies des images ?)

Mais cela ne résout pas mon problème de "csrf upload error"...

Merci de vos idées
Belle journée
Geoffroy
L'administrateur a désactivé l'accès en écriture pour le public.

Impossible de charger des images il y a 2 mois 5 jours #111143

  • Agone
  • Portrait de Agone
  • Hors ligne
  • Fresh Lemon
  • Messages : 4
  • Karma: 0
j'ai le même soucis sur la même version
L'administrateur a désactivé l'accès en écriture pour le public.

Impossible de charger des images il y a 2 mois 5 jours #111145

  • Geoffroy
  • Portrait de Geoffroy
  • Hors ligne
  • Junior Lime
  • Messages : 30
  • Karma: 0
Bonjour,
Pour solutionner le problème, j'ai du réinstaller les images via le ftp. Tout est rentré dans l'ordre après et je n’ai plus (pour l'instant) eu le problème csrf erreur..
L'administrateur a désactivé l'accès en écriture pour le public.

Impossible de charger des images il y a 2 mois 5 jours #111146

  • Agone
  • Portrait de Agone
  • Hors ligne
  • Fresh Lemon
  • Messages : 4
  • Karma: 0
super, ça marche nickel !
merci
L'administrateur a désactivé l'accès en écriture pour le public.

Impossible de charger des images il y a 2 mois 4 jours #111156

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6358
  • Remerciements reçus 824
  • Karma: 245
Geoffroy écrit:
le questionnaire que j'utilise vient d'une copie d'un autre questionnaire, j'ai par après effacé cet autre questionnaire.
L'outil pointait-il toujours les images sur le vieux questionnaire ? (et il ne fait pas les copies des images ?)
Oui, lors de la suppression d'un questionnaire, on supprime aussi les images du répertoire du questionnaire.

Geoffroy écrit:
Mais cela ne résout pas mon problème de "csrf upload error"...
Si tu reproduis : www.limesurvey.org/fr/communaut%C3%A9/suivi-de-bugs
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: Nickko
Temps de génération de la page : 0.164 secondes
Donation Image