Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Installation - Bloqué à 40%

Installation - Bloqué à 40% il y a 1 an 2 semaines #100376

  • Thom0138
  • Portrait de Thom0138
  • Hors ligne
  • Fresh Lemon
  • Messages : 9
  • Karma: 0
Bonjour,

Après avoir installé et testé en local LimeSurvey avec WampServer, j'aimerai l'installer sur un serveur VPS de chez OVH.

Il me semble avoir suivi les étapes correctement (je télécharge le zip limesurvey, envoi le répertoire "limesurvey" dans mon dossier web, créée une base de donnée "limesurvey" vide avec MySQL,et install via l'url), mais l'interface d'installation bloque à 40% (voir image). Le serveur a de l'espace libre. Un paramètre recommandé semble absent (voir image 2), mais je pense ne pas l'avoir eut également en local et pourtant ça marchait très bien.

Est-ce que je loupe des étapes d'installation ?
Que me manque-t-il ?
Pièces jointes :
L'administrateur a désactivé l'accès en écriture pour le public.

Installation - Bloqué à 40% il y a 1 an 2 semaines #100377

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6429
  • Remerciements reçus 839
  • Karma: 249
Salut,

Je ne suis pas sur, mais on à fait une modif sur l'installation.

Peux tu tester avec cette version : github.com/LimeSurvey/LimeSurvey/releases/tag/2.00_plus_130913

Denis
L'administrateur a désactivé l'accès en écriture pour le public.

Installation - Bloqué à 40% il y a 1 an 2 semaines #100379

  • Thom0138
  • Portrait de Thom0138
  • Hors ligne
  • Fresh Lemon
  • Messages : 9
  • Karma: 0
DenisChenu écrit:
Salut,

Je ne suis pas sur, mais on à fait une modif sur l'installation.

Peux tu tester avec cette version : github.com/LimeSurvey/LimeSurvey/releases/tag/2.00_plus_130913

Denis

Okay, je vais essayer mais cela semble être la version que j'utilise (130913), par contre ça me fait me rendre compte qu'il y a une nouvelle version 130929. Je vais voir si ça change quelque chose.
Dernière édition: il y a 1 an 2 semaines par Thom0138. Raison: syntaxe
L'administrateur a désactivé l'accès en écriture pour le public.

Installation - Bloqué à 40% il y a 1 an 2 semaines #100383

  • Thom0138
  • Portrait de Thom0138
  • Hors ligne
  • Fresh Lemon
  • Messages : 9
  • Karma: 0
Merci!
La version 130929 (www.limesurvey.org/en/stable-release/fin...plus-build130929-zip) fonctionne.

J'ai passé toutes les étapes de configuration.

En revanche je tombe sur une page blanche lorsque j'essaye d'accéder à LimeSurvey à présent, mais j'ai vu des sujets à ce propos. A suivre ..


EDIT=
Les réponses apportés dans la FAQ pour page vide sont flous pour moi.

La situation:
J'essaye d'accéder à l'administration de LimeSurvey depuis un poste distant du serveur OVH.
Le répertoire /limesurvey/.. se trouve dans un répertoire de test avec un accès réservé (user / passwd).

Lorsque je tente d'accéder à cette espace via navigateur .../"espace de test restreint"/limesurvey/admin
Je rentre mes identifiants pour l'espace test, pas de problème.
Je tombe ensuite sur une page blanche plutot que sur la page de login d'admin

Dans les forum et FAQ
On parle de $rooturl, $rootdir, mais je ne vois pas à quoi cela peut correspondre dans application/config.php
Dernière édition: il y a 1 an 2 semaines par Thom0138.
L'administrateur a désactivé l'accès en écriture pour le public.

Installation - Bloqué à 40% il y a 1 an 2 semaines #100387

  • Thom0138
  • Portrait de Thom0138
  • Hors ligne
  • Fresh Lemon
  • Messages : 9
  • Karma: 0
Après quelque recherche, mon $rootdir est correct /home/../../limesurvey j'ai affiché le debug dans le config.php et j'obtiens

Fatal error: Allowed memory size of 8388608 bytes exhausted ..

d'après Google, ça semble venir de la configuration PHP 5.2 de OVH qui limite à 8M. Je poursuis ..
L'administrateur a désactivé l'accès en écriture pour le public.

Installation - Bloqué à 40% il y a 1 an 1 semaine #100581

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6429
  • Remerciements reçus 839
  • Karma: 249
Thom0138 écrit:
d'après Google, ça semble venir de la configuration PHP 5.2 de OVH qui limite à 8M. Je poursuis ..
Il me semble que LS fonctionne avec 8M (en tous cas le devrais).

En tous cas avec des questionnsires simples.

Je vais effectuer le test, mais l'installation ne devrait pas demander plus de 8mo ... c'est rageant ...

Denis
PS: le 8 mo c'est pour le perso ? le pro ?
L'administrateur a désactivé l'accès en écriture pour le public.

Installation - Bloqué à 40% il y a 1 an 1 semaine #100585

  • Thom0138
  • Portrait de Thom0138
  • Hors ligne
  • Fresh Lemon
  • Messages : 9
  • Karma: 0
J'ai bien résolu le problème en modifiant le php.ini du côté de OVH.
Mon offre ovh est un VPS Classic 50 GO, à utilisation pro mais je ne pense pas que se soit réservé pro.

Lors de mes recherche, je suis tombé sur beaucoup d'indication (peut être ancienne) qui indiqué 16MO recommandé pour LimeSurvey, issu des forum anglophone, certain allant jusqu'à parler de 126Mo.

Bref, ça marche comme sur des roulettes après quelques embûches, c'est l'essentiel.
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: Nickko
Temps de génération de la page : 0.141 secondes
Donation Image