Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Affichage dans IE10

Affichage dans IE10 il y a 1 an 3 mois #97917

  • helieo
  • Portrait de helieo
  • Hors ligne
  • Junior Lime
  • Messages : 37
  • Karma: 1
Bonjour,
Y a-t-il des problèmes d'affichage dans IE10 (voir fichier joint) ?
Quel navigateur ou version de anvigateur recommander aux utilisateurs PC et Mac à part Firefox ?

merci !
Pièces jointes :
L'administrateur a désactivé l'accès en écriture pour le public.

Affichage dans IE10 il y a 1 an 3 mois #97918

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6435
  • Remerciements reçus 840
  • Karma: 249
Salut,

Essaye avec citronade, (et remonte moi le bug si ca passe pas non plus ;))

Ici faut absolument remonter le bug.

Denis
L'administrateur a désactivé l'accès en écriture pour le public.

Affichage dans IE10 il y a 1 an 3 mois #97919

  • helieo
  • Portrait de helieo
  • Hors ligne
  • Junior Lime
  • Messages : 37
  • Karma: 1
Oups, pas certaine de comprendre : "citronade" à la lime ???
Pour remonter le bug je vais sur bugs.limesurvey.org/main_page.php ?
L'administrateur a désactivé l'accès en écriture pour le public.

Affichage dans IE10 il y a 1 an 3 mois #97920

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6435
  • Remerciements reçus 840
  • Karma: 249
Salut,

Non, tu peux choisir différents modèles, parmis ceux inclus il y a citronade qui gère complètement différemment les questions multiples. Tu peux le choisir dans l'onglet
"Présentation & Navigation" des paramètres du questionnaire.

Pour les bugs/bogue : www.limesurvey.org/fr/communaute/suivi-de-bugs .
C'est expliqué[*].

Denis
* : et si c'est mal expliqué, n'hésite pas à me le dire que je corrige ;).
L'administrateur a désactivé l'accès en écriture pour le public.

Affichage dans IE10 il y a 1 an 3 mois #97921

  • helieo
  • Portrait de helieo
  • Hors ligne
  • Junior Lime
  • Messages : 37
  • Karma: 1
Je vois...
Je croyais que le modèle affectait seulement la couleur ou des trucs comme ça, mais vous dites que ça peut affecter l'affichage. Je vais donc essayer "citronade" et passer toutes les questions en revue pour voir si ça règle le problème d'affichage dans IE10. Je vais également rapporter le bug du mauvais affichage avecmo mon modèle actuel.

Merci !
L'administrateur a désactivé l'accès en écriture pour le public.

Affichage dans IE10 il y a 1 an 3 mois #97937

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6435
  • Remerciements reçus 840
  • Karma: 249
helieo écrit:
Je vois...
Je croyais que le modèle affectait seulement la couleur ou des trucs comme ça, mais vous dites que ça peut affecter l'affichage.
Non,

Ça c'est une évolution possible peut être, mais dans ce cas cela serait directement dans le questionnaire.
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: Nickko
Temps de génération de la page : 0.121 secondes
Donation Image