Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Erreur 500

Erreur 500 il y a 1 an 6 mois #95921

  • cFerrard
  • Portrait de cFerrard
  • Hors ligne
  • Fresh Lemon
  • Messages : 5
  • Karma: 0
Bonjour,
J'ai installé Limesurvey sur mon serveur samedi (c'est-à-dire il y a deux jours).
J'ai réussi à atteindre la page d'identification tout allait bien.
Et depuis hier, lorsque je me connecte à ma page :
[url=questionnaire--humour-cf.olympe.in/limesurvey/admin/admin.php][/url]
J'ai un message d'erreur :
"Erreur serveur
Le site Web a rencontré une erreur lors de l'extraction de http://questionnaire--humour-cf.olympe.in/limesurvey/index.php/admin. Cela peut être dû à une opération de maintenance ou à une configuration incorrecte.
Voici quelques suggestions :
Actualisez cette page Web ultérieurement.
Erreur HTTP 500 (Internal Server Error) : Une situation inattendue s'est produite tandis que le serveur tentait de traiter la demande."
J'ai demandé à l'hebergeur (qui vient d'effectuer une migration des serveurs) mais il ne sait pas d'où cela vient.
J'ai vraiment eu du mal et perdu beaucoup de temps à installer tout ça et je suis un peu démoralisée car j'étais vraiment soulagée que tout ai fonctionné et deux jours plus tard ça ne marche plus !
Merci
Dernière édition: il y a 1 an 6 mois par cFerrard.
L'administrateur a désactivé l'accès en écriture pour le public.

Erreur 500 il y a 1 an 6 mois #95922

  • Nickko
  • Portrait de Nickko
  • Hors ligne
  • LimeSurvey Team
  • Messages : 2151
  • Remerciements reçus 274
  • Karma: 58
Peux-tu nous en dire plus sur ton serveur.
Qu'a fait l'hébergeur comme migration ?

Essaye de réinstaller LS peut-être que lors de la migration des fichiers ont été endommagé.
Nickko
Ergonome / Usability expert
L'administrateur a désactivé l'accès en écriture pour le public.

Erreur 500 il y a 1 an 6 mois #95923

  • cFerrard
  • Portrait de cFerrard
  • Hors ligne
  • Fresh Lemon
  • Messages : 5
  • Karma: 0
D'accord, je réinstalle en espérant que ça marche !
Merci, je vous relancerai si ça ne fonctionne pas
L'administrateur a désactivé l'accès en écriture pour le public.

Erreur 500 il y a 1 an 6 mois #95924

  • Nickko
  • Portrait de Nickko
  • Hors ligne
  • LimeSurvey Team
  • Messages : 2151
  • Remerciements reçus 274
  • Karma: 58
>> Merci, je vous relancerai si ça ne fonctionne pas

Oui, c'est comme ça que ça marche :-)
Nickko
Ergonome / Usability expert
L'administrateur a désactivé l'accès en écriture pour le public.

Erreur 500 il y a 1 an 6 mois #95928

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6551
  • Remerciements reçus 868
  • Karma: 257
Salut,

Il n'y a que ton hébergeur qui peux le savoir ... Erreur 500: erreur de serveur. En plus il a modifié le serveur , donc il est à l'origine de la panne ....

Ce que tu peux faire : supprimer le fichier .htaccess pour tester.

Si cela ne fonctionne pas : peut être du suPHP (les droits doivent être spécifique, mais c'est à l'hébergeur de te les indiquer).

Denis
PS: modifie le fichier application/config/config.php et indique 2 pour le debug
Dernière édition: il y a 1 an 6 mois par DenisChenu.
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: Nickko
Temps de génération de la page : 0.147 secondes
Donation Image