Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Erreur : questionnaire déjà complété

Erreur : questionnaire déjà complété il y a 1 an 2 mois #95789

  • Philipppe
  • Portrait de Philipppe
  • Hors ligne
  • Junior Lime
  • Messages : 26
  • Remerciements reçus 1
  • Karma: 0
Bonsoir,

J'ai un questionnaire en cours de réalisation, que j'ai activé une première fois pour le tester.
Je l'ai désactivé, mais maintenant quand je veux prévisualiser une question que j'ai modifié, le système me bloque :message
"Erreur
Vous avez déjà complété ce questionnaire."

Comment faire pour supprimer cette erreur ?
Merci.
L'administrateur a désactivé l'accès en écriture pour le public.

Erreur : questionnaire déjà complété il y a 1 an 2 mois #95801

  • Nickko
  • Portrait de Nickko
  • Hors ligne
  • LimeSurvey Team
  • Messages : 2049
  • Remerciements reçus 246
  • Karma: 53
As-tu réactivé le questionnaire ?
Nickko
Ergonome / Usability expert
L'administrateur a désactivé l'accès en écriture pour le public.

Erreur : questionnaire déjà complété il y a 1 an 2 mois #95802

  • Philipppe
  • Portrait de Philipppe
  • Hors ligne
  • Junior Lime
  • Messages : 26
  • Remerciements reçus 1
  • Karma: 0
Bonjour @Nickko,
Nickko écrit:
As-tu réactivé le questionnaire ?
Oui, et réactivé j'ai le même message d'erreur, et quand je regarde l'état des réponses ... il n'y a aucune réponse enregistrée !
Une idée ?
Merci.
L'administrateur a désactivé l'accès en écriture pour le public.

Erreur : questionnaire déjà complété il y a 1 an 2 mois #95805

  • Nickko
  • Portrait de Nickko
  • Hors ligne
  • LimeSurvey Team
  • Messages : 2049
  • Remerciements reçus 246
  • Karma: 53
Je n'ai pas compris, je te demande si tu l'as réactivé et maintenant on dirait que lors de ton premier message tu ne l'avais pas réactivé et que suite à mon message tu l'as réactivé...

Est-ce bien ça ?
Nickko
Ergonome / Usability expert
L'administrateur a désactivé l'accès en écriture pour le public.

Erreur : questionnaire déjà complété il y a 1 an 2 mois #95807

  • Philipppe
  • Portrait de Philipppe
  • Hors ligne
  • Junior Lime
  • Messages : 26
  • Remerciements reçus 1
  • Karma: 0
Si, si, je l'avais déjà ré-activé pour voir si je trouvais une réponse effaçable ou autre chose du genre ...
Mais avant, pendant et après ré-acivation, le message est le même !
L'administrateur a désactivé l'accès en écriture pour le public.

Erreur : questionnaire déjà complété il y a 1 an 2 mois #95808

  • Nickko
  • Portrait de Nickko
  • Hors ligne
  • LimeSurvey Team
  • Messages : 2049
  • Remerciements reçus 246
  • Karma: 53
Ok, je comprends mieux, tu es en accès restreint (invitation) ou pas ?
Vérifie les dates de validité (dans les paramètres du sondage) (peu de change ce le message vienne de là mais au moins on en sera sûr).
Nickko
Ergonome / Usability expert
L'administrateur a désactivé l'accès en écriture pour le public.

Erreur : questionnaire déjà complété il y a 1 an 2 mois #95809

  • Philipppe
  • Portrait de Philipppe
  • Hors ligne
  • Junior Lime
  • Messages : 26
  • Remerciements reçus 1
  • Karma: 0
Merci de cette suggestion là @Nickko : en regardant les paramètres de date de validité ... je vois en dessous le paramètre : "activer les cookies ..." à "Oui" !
Et bien sûr, c'est ça la cause de mon soucis !
Tout seul, je n'aurais pas vu je crois !
Tu peux clore ce fil merci.
Dernière édition: il y a 1 an 2 mois par Philipppe.
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: Nickko
Temps de génération de la page : 0.130 secondes
Donation Image