Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Reponse incomplète - Nouveau questionnaire

Reponse incomplète - Nouveau questionnaire il y a 1 an 6 mois #94666

  • Niouh
  • Portrait de Niouh
  • Hors ligne
  • Fresh Lemon
  • Messages : 2
  • Karma: 0
Bonjour,

Je tiens tout d'abord à m'excuser si la réponse semble simple mais je n'arrive vraiment pas à mettre la main dessus :unsure: .

résumé de l'anomalie : Que je sois connecté en admin , ou sans identification , les réponses à mes questionnaires apparaissent incomplète et ne me renvoient pas à mon URL de fin malgré l'ensemble complété pour les questions obligatoires .

Je commence à utiliser depuis peu limesurvey , dans le but d'aider mon amie à taper ces questionnaires de manière plus simpliste et surtout plus agréable ( utilisation du clavier uniquement ) .

Je me suis mis ainsi à la conception d'un questionnaire limesurvey sur un serveur local avec easyphp. Tout se déroule parfaitement bien , jusqu'à la création du questionnaire.

Le questionnaire comprend que 2 questions obligatoires et le reste facultatif .

Une fois celui-ci activé en anonyme et public car nous serons que deux à les taper ( elle a besoin que d'un export excel ou csv de l'ensemble de ses questionnaires ) , nous commençons à remplir un questionnaire . Mais à chaque fois qu'on termine un questionnaire , nous n'arrivons pas à le finaliser . En effet après avoir appuyer sur le bouton envoyer, celui-ci nous renvoi sur notre propre questionnaire avec les valeurs que nous avons complétées ( sans indication de fausse manipulation ) , et l'ajoute à notre liste de réponse en tant que réponse incomplète .

Cela en soit n'est pas si gênant , mais quand on doit effectuer des questionnaires à la chaîne , le fait de retomber sur son questionnaire avec les valeurs encore présente, cela rajoute une vérification supplémentaire, comme nous ne sommes pas renvoyer sur l'URL de fin.

Seriez-vous si nous avons oublié quelque chose ?

( l'ensemble des questions sont à chaque fois bien complétées pour les questions obligatoires )
Dernière édition: il y a 1 an 6 mois par Niouh.
L'administrateur a désactivé l'accès en écriture pour le public.

Reponse incomplète - Nouveau questionnaire il y a 1 an 6 mois #94743

  • Nickko
  • Portrait de Nickko
  • Hors ligne
  • LimeSurvey Team
  • Messages : 2125
  • Remerciements reçus 263
  • Karma: 57
Tu utilises le mode "saisie" de données ?
Nickko
Ergonome / Usability expert
L'administrateur a désactivé l'accès en écriture pour le public.

Reponse incomplète - Nouveau questionnaire il y a 1 an 6 mois #94805

  • Niouh
  • Portrait de Niouh
  • Hors ligne
  • Fresh Lemon
  • Messages : 2
  • Karma: 0
Merci de ta réponse,

Non , comme le mode "saisie" enlève l'ensemble de mes contrôles validations , je préfère passer comme si je remplissais le questionnaire en public .

Une fois crée , je l'active en "public" en mettant non à l'ensemble des options ( anonyme / date / IP ... pour l'enregistrement du questionnaire ) . Puis je viens le compléter comme toute personne lambda en web local.
Dernière édition: il y a 1 an 6 mois par Niouh.
L'administrateur a désactivé l'accès en écriture pour le public.

Reponse incomplète - Nouveau questionnaire il y a 1 an 6 mois #94844

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6435
  • Remerciements reçus 840
  • Karma: 249
Tu as mis comme url de fin l'url du questionnaire ?

Si oui, ajoute (selon le type d'url) ?newtest=Y ou /newtest/Y ou &newtest=Y.

En fait, le mieux pour ce type de fonctionnement, c'est d'utiliser l'url de fin sur un questionnaire d'une seule page en chargeant automatiquement l'url de fin en ajoutant newtest=Y

Le lien à prendre est celui de l'icone verte, pas celui indiqué dans le résumé.

Denis
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: Nickko
Temps de génération de la page : 0.127 secondes
Donation Image