Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Saisie manuelle inactive

Saisie manuelle inactive il y a 1 an 8 mois #93539

  • mellenuz
  • Portrait de mellenuz
  • Hors ligne
  • Fresh Lemon
  • Messages : 3
  • Karma: 0
Bonjour,

J'ai mis un questionnaire publique en ligne (40 questions, 1/2 heure pour y répondre).
Ayant reçu la majorité de réponses par papier, je dois maintenant saisir manuellement les résultats dans le questionnaire en ligne.
Seulement la commande "saisie manuelle" ne fonctionne pas --> page blanche.
version LS 2.00 buil 121204
Je ne peux de plus répondre qu'une seule fois via mon ordi sur le questionnaire en ligne...
Pouvez-vous m'aider pour une saisie rapide manuellement?

Merci d'avance,

Mélanie
L'administrateur a désactivé l'accès en écriture pour le public.

Saisie manuelle inactive il y a 1 an 8 mois #93544

  • Ben_V
  • Portrait de Ben_V
  • Hors ligne
  • Platinum Lime
  • Messages : 1151
  • Remerciements reçus 274
  • Karma: 79
Peut-être s'agit-il d'un bug qui aurait pu être corrigé et ça vaut le coup de tenter la mise à jour (à ce jour build 130305)

Sinon il est toujours possible de changer le paramétrage qui limite le nombre de questionnaires envoyés.
Paramètres du questionnaire > Publication & Contrôle d'accès > désactiver la cookie pour éviter les participations répétées

(Note: Nul besoin de désactiver le questionnaire)
Benoît

goo.gl/Bw5iM => Recherche GG dans le forum français (remplacer "exemple" dans la barre de recherche)
goo.gl/WX8PH => GG search for english forum (Replace "example" in the search bar)
goo.gl/IxiGu => Búsqueda en el foro en español (Cambiar "ejemplo" en la barra de...
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: DenisChenu

Erreur désactivation récupération réponse il y a 1 an 7 mois #94949

  • hlesage
  • Portrait de hlesage
  • Hors ligne
  • Fresh Lemon
  • Messages : 3
  • Karma: 0
Bonjour

J'ai exactement le même souci.

J'ai réactive puis importe les réponses désactivées mais ça ne fonctionne pas.
Je retrouve bien la totalité des lignes de réponses avec date et heure de réponse mais le détail de chaque réponse est = à 0

Par exemple, j ai total des réponses 1085 et lorsque j exporte ensuite en fichier CSV ou autre j ai 1085 entrées mais le contenu de mon sondage est vierge sur chacune de ces 1085 entrées à l exception de la date, heure et URL d origine

Vous avez une idée?
L'administrateur a désactivé l'accès en écriture pour le public.

Erreur désactivation récupération réponse il y a 1 an 7 mois #94963

  • Nickko
  • Portrait de Nickko
  • Hors ligne
  • LimeSurvey Team
  • Messages : 2165
  • Remerciements reçus 276
  • Karma: 58
Bonjour hlesage, j'ai déplace ton sujet, visiblement tu n'as pas vu que Denis avait indiqué un autre fil du forum pour la question.

Tu es sur que c'est dans le même sondage ?
J'ai eu un problème similaire et en fait le numéro du sondage fait partie du code des questions et donc l'import-export entre 2 sondages identique mais de numéro différent nécessite de modifier les entêtes du fichier d'import-export.

Si c'est bien avec le même numéro de sondage alors le problème est ailleurs.

Juste par acquis de conscience, tu as bien suivi les instructions de Denis et de Ben_V ?
Nickko
Ergonome / Usability expert
L'administrateur a désactivé l'accès en écriture pour le public.

Erreur désactivation récupération réponse il y a 1 an 7 mois #94966

  • hlesage
  • Portrait de hlesage
  • Hors ligne
  • Fresh Lemon
  • Messages : 3
  • Karma: 0
désolé par manque d'habitude du forum, je n'avais pas tilté sur le fait que le mot doublon (en vert) était un lien.

Oui je suis quasi sur que c'est le même sondage. j'ai suivi exactement la procédure et lorsqu'il m'est proposé de voisir les tables de fichier à importer j'avais 3 choix.

J'ai tenté les trois et à chaque fois j'ai eu le meme résultat.
La seule chose qui changeait était le nombre total de réponses (forcément) mais aucun détail dans les réponses aux questions.

J'ai fait une extraction CSV en me disant pourquoi pas, c'est peut etre le module d'affichage limesurvey qui ne fonctionne pas mais dans mon fichier CSV tout est ok sauf les réponses aux questions.
L'administrateur a désactivé l'accès en écriture pour le public.

Erreur désactivation récupération réponse il y a 1 an 7 mois #94969

  • Nickko
  • Portrait de Nickko
  • Hors ligne
  • LimeSurvey Team
  • Messages : 2165
  • Remerciements reçus 276
  • Karma: 58
Quasiment sur... j'ai peur que ça ne suffise pas.
Pourrais-tu me créer un accès temporaire à ton sondage (uniquement le sondage, pas besoin de droit administrateur), je pourrais essayer de faire l'import / export, voir ou ça cloche et te dire comment résoudre le problème le cas échéant.

Si c'est OK pour toi, je te donne mon adresse e-mail en privé.

Nickko
Nickko
Ergonome / Usability expert
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: Nickko
Temps de génération de la page : 0.139 secondes
Donation Image