Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1
  • 2

SUJET : balise {SAVEDID} n'affiche rien?

balise {SAVEDID} n'affiche rien? il y a 3 ans 1 mois #63289

  • oallegre
  • Portrait de oallegre
  • Hors ligne
  • Junior Lime
  • Messages : 25
  • Karma: 0
Bonjour,

voila j'aimerai utiliser la balise {SAVEDID} dans la page imprimable du questionnaire pour que les utilisateurs aient leur numero de "fiche"
j'ai fait toute la page printanswer et tout... mais cette balise {SAVEDID} ne marche pas. ca affiche juste {SAVEDID} :( ^^
Le questionnaire est activé.
Je sais pas l'utiliser ? Faut ajouter quelque chose quelque part?

j'ai la version 1.91+ Build 10315
merci d'avance de vos réponses
L'administrateur a désactivé l'accès en écriture pour le public.

Re: balise {SAVEDID} n'affiche rien? il y a 3 ans 1 mois #63295

  • Ben_V
  • Portrait de Ben_V
  • Hors ligne
  • Platinum Lime
  • Messages : 1068
  • Remerciements reçus 235
  • Karma: 74
Toutes les balises ne peuvent pas se coller partout (hélas); Il y en a qui sont un peu "passe-partout" et d' autres qui n'afficheront des valeurs que si elles sont placées dans certains fichiers...

Rien à faire je crois...
Bonne continuation,
Benoît
Benoît

goo.gl/Bw5iM => Recherche GG dans le forum français (remplacer "exemple" dans la barre de recherche)
goo.gl/WX8PH => GG search for english forum (Replace "example" in the search bar)
goo.gl/IxiGu => Búsqueda en el foro en español (Cambiar "ejemplo" en la barra de...
L'administrateur a désactivé l'accès en écriture pour le public.

Re: balise {SAVEDID} n'affiche rien? il y a 3 ans 1 mois #63296

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6276
  • Remerciements reçus 801
  • Karma: 240
Salut,

Tente une mise à jour vers la Version 1.91+ Build 10453. Il me semble avoir vu un correctif passer ( sinon regarde sur le rapporteur de bugs si tu ne trouve rien ) ( c'est bien du 'il me semble').

Denis
L'administrateur a désactivé l'accès en écriture pour le public.

Re: balise {SAVEDID} n'affiche rien? il y a 3 ans 1 mois #63302

  • oallegre
  • Portrait de oallegre
  • Hors ligne
  • Junior Lime
  • Messages : 25
  • Karma: 0
alors pour la mise a jour je sais pas si je pourrais la faire ca depend pas de moi (question serveur)
sinon ou puis-je coller cette balise sinon?
je vais voir le rapporteur de bug en attendant :)
meric pour vos réponse les gars en tout cas!
L'administrateur a désactivé l'accès en écriture pour le public.

Re: balise {SAVEDID} n'affiche rien? il y a 3 ans 1 mois #63303

  • oallegre
  • Portrait de oallegre
  • Hors ligne
  • Junior Lime
  • Messages : 25
  • Karma: 0
Bon j'ai été voir mais je ne trouve rien dans les mantis :/
A votre avis je poste un billet ou j'attends de voir pour la nouvelle version?
L'administrateur a désactivé l'accès en écriture pour le public.

Re: balise {SAVEDID} n'affiche rien? il y a 3 ans 1 mois #63305

  • oallegre
  • Portrait de oallegre
  • Hors ligne
  • Junior Lime
  • Messages : 25
  • Karma: 0
j'ai essayé de la mettre ailleurs style dans desciption groupe ou end page ca ne marche nul part :(
bug? je poste?
L'administrateur a désactivé l'accès en écriture pour le public.

Re: balise {SAVEDID} n'affiche rien? il y a 3 ans 1 mois #63311

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6276
  • Remerciements reçus 801
  • Karma: 240
Heu,

A vérifier : le SAVEDID n'est utilisable que dans le endurl me semble t'il.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: balise {SAVEDID} n'affiche rien? il y a 3 ans 1 mois #63320

  • oallegre
  • Portrait de oallegre
  • Hors ligne
  • Junior Lime
  • Messages : 25
  • Karma: 0
endurl c'est quoi?
L'administrateur a désactivé l'accès en écriture pour le public.

Re: balise {SAVEDID} n'affiche rien? il y a 3 ans 1 mois #63321

  • TMSWhite
  • Portrait de TMSWhite
  • Hors ligne
  • LimeSurvey Team
  • Messages : 759
  • Remerciements reçus 82
  • Karma: 36
Il y avait une erreur introduite dans la révision 10415 qui pourraient empêcher {SAVEDID} de travailler correctement. S'il vous plaît essayez de révision 10464 ou tard pour voir si le problème est résolu.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: balise {SAVEDID} n'affiche rien? il y a 3 ans 1 mois #63327

  • oallegre
  • Portrait de oallegre
  • Hors ligne
  • Junior Lime
  • Messages : 25
  • Karma: 0
je vais voir avec mon info lundi.... rien est moins sur ^^
je vous tiens au courant
L'administrateur a désactivé l'accès en écriture pour le public.
  • Page :
  • 1
  • 2
Modérateurs: Nickko
Temps de génération de la page : 0.164 secondes
Donation Image