Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Does it exist?

Does it exist? il y a 1 an 3 mois #96823

  • gio1908
  • Portrait de gio1908
  • Hors ligne
  • Fresh Lemon
  • Messages : 2
  • Karma: 0
Guys hi,

I made a nice questionnaire for my survey, but when I try to enable it (activate) an error occurs. Saying that a question with an id 108 does not have sub-questions and for that reason the activation cannot proceed! The question existed for a short period of time and after that I deleted it the day before yesterday). Even in the QA the question with the id does not exists and even when the error occurs the message sends me to the first page of my questionnaire and not at the question... :S :S :S

Any idea what is going on...????
L'administrateur a désactivé l'accès en écriture pour le public.

Does it exist? il y a 1 an 3 mois #96828

  • holch
  • Portrait de holch
  • Hors ligne
  • LimeSurvey Team
  • Messages : 2715
  • Remerciements reçus 331
  • Karma: 121
Seems like the question was not deleted properly. Did you check the data integrity? Icon 5 from the left on the highest navigation level.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.117 secondes
Donation Image