Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : JScript Code not working

JScript Code not working il y a 1 an 6 mois #95459

  • fenden
  • Portrait de fenden
  • Hors ligne
  • Fresh Lemon
  • Messages : 4
  • Karma: 0
Hi there,

I don't know why, but my JScript Code is not working anymore. Neither in the template.js nor in the question settings.
Is there maybe a problem with Apache or could it be something else? I didn't update my LimeSurvey version (still got Version 2.00+ Build 130406). I am using the default template.

Thank you,
Fenden
L'administrateur a désactivé l'accès en écriture pour le public.

JScript Code not working il y a 1 an 6 mois #95463

  • Ben_V
  • Portrait de Ben_V
  • Hors ligne
  • Platinum Lime
  • Messages : 1151
  • Remerciements reçus 274
  • Karma: 79
1) is 'XSS-Filter' setting turned to 'off' ?
(general settings of the install > Security options)

2) If you are using curly braces remember to let a white-space because LS will parse everything inside

Wrong: $('body').css({'display':'none'})
Good: $('body').css({ 'display':'none' })
Benoît

goo.gl/Bw5iM => Recherche GG dans le forum français (remplacer "exemple" dans la barre de recherche)
goo.gl/WX8PH => GG search for english forum (Replace "example" in the search bar)
goo.gl/IxiGu => Búsqueda en el foro en español (Cambiar "ejemplo" en la barra de...
Dernière édition: il y a 1 an 6 mois par Ben_V.
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.125 secondes
Donation Image