Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : erros with blobblueish template

erros with blobblueish template il y a 1 an 3 mois #95253

  • ccyarm
  • Portrait de ccyarm
  • Hors ligne
  • Fresh Lemon
  • Messages : 5
  • Karma: 1
I couldn't access the Attribute management screen, it just displayed a blank page.
Running the page from firefox I could see on the error console that there were some errors in the file:
style\blobblueish\adminstyle.css

font-type: bold; should be font-weight: bold;
padding: 0 auto; should be padding: 0;

after making these changes I was able to display the attribute management page properly.

I am using IE 9 and Firefox 20.0.1
L'administrateur a désactivé l'accès en écriture pour le public.

erros with blobblueish template il y a 1 an 3 mois #95257

  • tpartner
  • Portrait de tpartner
  • Hors ligne
  • LimeSurvey Team
  • Messages : 4119
  • Remerciements reçus 760
  • Karma: 346
Please file a bug report and...

1. Give as much information as possible.
2. Provide step-by-step instructions how to reproduce the problem.
3. Provide a patch file or details about your fix.
4. Post the link to the bug here so we can follow the progress.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
Dernière édition: il y a 1 an 3 mois par tpartner.
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.131 secondes
Donation Image