Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Skip pattern does not work after export

Skip pattern does not work after export il y a 1 an 9 mois #90839

  • LSCitizen
  • Portrait de LSCitizen
  • Hors ligne
  • Junior Lime
  • Messages : 38
  • Remerciements reçus 1
  • Karma: 1
Hello -
When I import a survey structure to another web instance of LimeSurvey, the skip patterns do not work. When I view the conditions, they have not changed, but it does not behave the same as the original copy. I have deleted and added the questions, deleted and re-imported the survey structure, but it does not work. Any suggestions?

All of the instances are using: Version 1.92+ Build 120620.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Skip pattern does not work after export il y a 1 an 9 mois #90866

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6451
  • Remerciements reçus 844
  • Karma: 249
LSCitizen écrit:
All of the instances are using: Version 1.92+ Build 120620.
Maybe update to the last 1.92 version first.

Dneis
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Skip pattern does not work after export il y a 1 an 9 mois #91023

  • LSCitizen
  • Portrait de LSCitizen
  • Hors ligne
  • Junior Lime
  • Messages : 38
  • Remerciements reçus 1
  • Karma: 1
Hello -
I have updated all of my LimeSurvey instance to Version 1.92+ Build 120919.
This has resolved my issue.

Thanks :)
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.154 secondes
Donation Image