Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Auto translate is not working!

Auto translate is not working! il y a 1 an 8 mois #91359

  • louleefr
  • Portrait de louleefr
  • Hors ligne
  • Fresh Lemon
  • Messages : 3
  • Karma: 0
I am trying to translate an english survey into french, I went into quick translate and tried the auto transate button, nothing happens, it simply starts loading but then stops without translating anything.
I already set up the google translate api and set up my billing and i also added my API key in the global settings of limesurvey.

I dont understand what the problem is?
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Auto translate is not working! il y a 1 an 8 mois #91367

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6362
  • Remerciements reçus 827
  • Karma: 245
Hello,

What is the LS version ?
What is your admin rights ?

Denis
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Auto translate is not working! il y a 1 an 8 mois #91379

  • louleefr
  • Portrait de louleefr
  • Hors ligne
  • Fresh Lemon
  • Messages : 3
  • Karma: 0
I just upgraded to the newest version of LS - Version 2.00+ , and i have admin rights I created the survey.
thanks for your response.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Auto translate is not working! il y a 1 an 8 mois #91416

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6362
  • Remerciements reçus 827
  • Karma: 245
OUps,

AUto translate need some configuration because google change the right on autotranslate.

See your instalation setting/ General.

Denis
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Auto translate is not working! il y a 1 an 8 mois #91777

  • louleefr
  • Portrait de louleefr
  • Hors ligne
  • Fresh Lemon
  • Messages : 3
  • Karma: 0
Opps I just saw your message, I checked it, I had already added my API key in the global settings. Am I supose to do anything else to configure auto translate??
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Auto translate is not working! il y a 1 an 8 mois #91784

  • DenisChenu
  • Portrait de DenisChenu
  • Hors ligne
  • Moderator Lime
  • Messages : 6362
  • Remerciements reçus 827
  • Karma: 245
Don't know, and can not really test, i don't have an auto translate API key.

Denis
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: ITEd
Temps de génération de la page : 0.125 secondes
Donation Image