Welcome, Guest
Username: Password: Remember me

TOPIC: coneccion smtp

coneccion smtp 4 months 1 week ago #110822

  • andreapp
  • andreapp's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
hola chicos discupenme se que este tema es de inexpertos pero
no encuentro la manera de enviar correos , y ya he intentado de diversas fomas, quisiera saber si alguien puede darme un ejemplo de su configuracion, el problema que me da en si, es que no ecuentra la coneccion smtp, para ser mas espesificos
"error: SMTP Error: Could not connect to SMTP host.
All emails were sent."

por favor espero me puedan ayudar, de antemano gracias
The administrator has disabled public write access.

coneccion smtp 4 months 1 week ago #110825

  • Ben_V
  • Ben_V's Avatar
  • OFFLINE
  • Platinum Lime
  • Posts: 1146
  • Thank you received: 273
  • Karma: 79
Hola,
lo mas probable es que:
- esta algo mal configurado. Tienes que verificar los datos indicados
- o tu servidor no deja enviar emails usando SMTP

No puedes utilizar el envio por defecto (php) ?
Benoît

goo.gl/Bw5iM => Recherche GG dans le forum français (remplacer "exemple" dans la barre de recherche)
goo.gl/WX8PH => GG search for english forum (Replace "example" in the search bar)
goo.gl/IxiGu => Búsqueda en el foro en español (Cambiar "ejemplo" en la barra de...
The administrator has disabled public write access.
The following user(s) said Thank You: andreapp

coneccion smtp 4 months 1 week ago #110828

  • andreapp
  • andreapp's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
no , tampoco funciono el envio por defesto de php u.u
The administrator has disabled public write access.

coneccion smtp 4 months 1 week ago #110833

  • Ben_V
  • Ben_V's Avatar
  • OFFLINE
  • Platinum Lime
  • Posts: 1146
  • Thank you received: 273
  • Karma: 79
pues puede ser que sea tu compania de hosting que no te deja enviar mails!
Benoît

goo.gl/Bw5iM => Recherche GG dans le forum français (remplacer "exemple" dans la barre de recherche)
goo.gl/WX8PH => GG search for english forum (Replace "example" in the search bar)
goo.gl/IxiGu => Búsqueda en el foro en español (Cambiar "ejemplo" en la barra de...
The administrator has disabled public write access.
The following user(s) said Thank You: andreapp

coneccion smtp 4 months 1 week ago #110858

  • andreapp
  • andreapp's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
ya se soluciono , muchas gracias , el error era mio , mi servidor local , solo deja enviar mensajes con el correo de la empresa , cosa que no sabia :P
nota"no modifique codigo ni muchomenos , limesruvey fnciona de maravilla con su configuracion "
muchas gracias por el apoyo
The administrator has disabled public write access.

coneccion smtp 3 months 4 weeks ago #111125

  • gonza_101
  • gonza_101's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Por favor puedes describir la solución, o como esta configurado tu servidor? tengo exactamente el mismo problema y aún no se como solucionarlo. Ya me di cuenta que no es problema de mi LimeSurvey, pero la administración del servicio de SMTP no lo tengo yo, por lo que debo saber como se resuelve para solicitar el cambio de configuración.
The administrator has disabled public write access.

coneccion smtp 3 months 4 weeks ago #111161

  • andreapp
  • andreapp's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
si claro , mira es sensillisimo entra a tu administracion de limesurvey , ve a configuraciones globales - opciones de correo
en comfiguracion
correo del administrador :limesurvey@miempresa.com.mx(en mi caso tiene que ser asi )
administrador:administrador
metodo de correo : SMTP
host SMTP: IP SMTP (AQUI TIENES QUE CONOSER TU IP ES UNA SERIE DE NUMEROS , EJEMPLO X=NUMERO XXX.XX.X.XX )
nombre de usuario smtp : esta basio (en mi caso no lo necesite)
contraseña smtop : esta basio ( en mi caso no es necesario)
smtp ssl/tls : esta apagado
modo depuracion smtp : esta apagado
tamaño de lote de correo : 100
esta es mi configuracion , pero puede variar , iene que ser asi en mi caso , por que sino los servidores no dejarian enviar nada de correos , espero te pueda ayudar .
The administrator has disabled public write access.

coneccion smtp 3 months 4 weeks ago #111163

  • gonza_101
  • gonza_101's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Lo acabo de solucionar y era lo que me indicas. Reemplazé el nombre del servidor, por su IP, y use el puerto 25. Todo OK. Gracias.
The administrator has disabled public write access.

coneccion smtp 3 months 3 weeks ago #111211

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6551
  • Thank you received: 868
  • Karma: 257
Moved to Spanish sub forum
The administrator has disabled public write access.
Time to create page: 0.122 seconds
Donation Image